locked
Unable to add domain users/groups - No exact match was found. RRS feed

  • Question

  • I have just installed SharePoint 2007 SP2 and I am having issues with adding domain user/groups to the permissions pages.

    The active directory connection settings are correct and I have imported 17,000 items from AD, when I try to add permissions to any of the pages in SharePoint I get "No exact match was found"


    Jason Spencer
    Monday, February 7, 2011 11:41 AM

Answers

  • I have now resolved this issue after working with Microsoft support for many hours a solution was not found.

    Our AD runs with Windows 2000 and 2003 server domain controllers, the SharePoint server was running Windows Server 2008 and the people picker worked intermittently. To resolve the issue I wiped the server and Installed Windows Server 2003 with a clean install of SharePoint 2007 and the people picker is now stable.


    Jason Spencer
    • Marked as answer by JasonSpencer Wednesday, March 9, 2011 1:54 PM
    Wednesday, March 9, 2011 1:54 PM

All replies

  • hi,

     

    you have a problem with people picker try to run the following command

     

    stsadm -o setsiteuseraccountdirectorypath -path "" -url http://web_application:port

     

     

    Best Regards

    Mina Fouad

    Monday, February 7, 2011 7:47 PM
  • Hi Jason,

     

    Would you please let us know how is your problem going? Is the suggestion helpful for your issue?

    If you need further assistance, please feel free to let us know.

     

    Thanks,

    Wayne

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com

    Thursday, February 10, 2011 3:24 AM
  • Hi Mina

    Thank you for getting back to me and I apologise for the delay in my reply. I have tried this command and I still have the problem. This is an intermittent problem and I have been able to select domain users/groups on at least 3 occasions but once the server is rebooted the problem re appears.

    I have currently raised a support case with Microsoft but after many hours they have been unable to resolve this issue

     

    Kind Regards

    Jason


    Jason Spencer
    Thursday, February 10, 2011 2:41 PM
  • I have now resolved this issue after working with Microsoft support for many hours a solution was not found.

    Our AD runs with Windows 2000 and 2003 server domain controllers, the SharePoint server was running Windows Server 2008 and the people picker worked intermittently. To resolve the issue I wiped the server and Installed Windows Server 2003 with a clean install of SharePoint 2007 and the people picker is now stable.


    Jason Spencer
    • Marked as answer by JasonSpencer Wednesday, March 9, 2011 1:54 PM
    Wednesday, March 9, 2011 1:54 PM