none
Active Directory Trust

    Question

  • hi 

    i have domain e.g contoso.com 

    we have 30 domain controllers 5 are RWDC and 25 are RODC in sites . users are win 7 , win 10 . clients cannot change their windows password . when i saw the trust there is only our PDC in out going trust . 

    when i tried changing password in client  by writing pdc\client i can successfully changed the password . 

    how can i change the password by using  contoso\client  . 

    Wednesday, January 18, 2017 4:03 AM

All replies

  • Hi

     First of all check the replication health on RWDC and RODC's,run "repadmin /replsum"...and also check the necessarry ports don't blocked.

    Check the article for port details; https://technet.microsoft.com/tr-tr/library/dd772723%28v=ws.10%29.aspx?f=255&MSPPError=-2147217396


    This posting is provided AS IS with no warranties or guarantees,and confers no rights. Best regards Burak Uğur

    Wednesday, January 18, 2017 8:45 AM
  • Thanks Mr Burak 

    i will run the command now . 

    one question . if i have one Domain does i need trust creation in AD . 

    Wednesday, January 18, 2017 10:05 AM
  • Hi 

    repadmin /replsum giving successfull result . as one site gives error and that is down . 

    Thursday, January 19, 2017 3:51 AM
  • Thanks Mr Burak 

    i will run the command now . 

    one question . if i have one Domain does i need trust creation in AD . 


    no,on a single domain all RWDC and RODC needs to replicate each other.(not need to configure a trust.)

    This posting is provided AS IS with no warranties or guarantees,and confers no rights. Best regards Burak Uğur

    Thursday, January 19, 2017 7:15 AM
  • ok how can i delete the trust that is already created . 

    my all RODC are replicating to our PDC . 

    Sunday, January 22, 2017 8:08 AM
  • Hi

     Recommend that first check these trust used or not??then remove unused trust;

    Validating and Removing Trusts

    https://technet.microsoft.com/en-us/library/cc794843(v=ws.10).aspx

    https://technet.microsoft.com/en-us/library/cc771137(v=ws.11).aspx


    This posting is provided AS IS with no warranties or guarantees,and confers no rights. Best regards Burak Uğur

    Monday, January 23, 2017 9:07 AM
  • Hi,

    Was your issue resolved?

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.
    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.
    If no, please reply and tell us the current situation in order to provide further help.
    Best regards,
    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, January 30, 2017 8:29 AM
    Moderator