locked
How to stop Windows from maximizing window when it touches the edge of the screen? RRS feed

  • Question

  • Hello,

             I have found it very annoying when moving window from one location to another one the window will maximize itself as soon as it touches the edge of the screen.
    Is there some option I can turn it off that behaviour?

    Thanks,
    jas 

    Saturday, November 6, 2010 4:27 AM

Answers

  • Control Panel > Ease of Access Center > Make the mouse easier to use. It's the bottom option on that page.

    Noel
    • Marked as answer by jastrzebiec Monday, November 8, 2010 3:26 PM
    Monday, November 8, 2010 11:22 AM

All replies

  • Jas

    I think you’ll find that the window is maximized when the mouse pointer touches the edge of the screen. Click and hold it nearer the middle of the window.

    Saturday, November 6, 2010 8:16 AM
  • Jas

    I think you’ll find that the window is maximized when the mouse pointer touches the edge of the screen. Click and hold it nearer the middle of the window.


    Why is it so?
    How to turn that behaviour off?

    jas

    Saturday, November 6, 2010 2:40 PM
  • i would wager there is some way to change this but it wouldnt be easy. it would either invovle complex command lines, obscure Regedit values, or some third party way of doing it i.e. dll hacking or system applets that edge on malware. i think your pretty much stuck with this feature of Windows. i dont really know what you find annoying about it any way. i almost never have a reason to drag windows to the edge of the screen except to use the snap feature.
    Monday, November 8, 2010 4:30 AM
  • Control Panel > Ease of Access Center > Make the mouse easier to use. It's the bottom option on that page.

    Noel
    • Marked as answer by jastrzebiec Monday, November 8, 2010 3:26 PM
    Monday, November 8, 2010 11:22 AM
  • It is the window snap feature. You can turn it on and off. Click Start=>Help and Support=>search turn snap off.

    or watch this video from the link: http://windows.microsoft.com/en-US/windows7/How-do-i-turn-snap-on-or-off

    Monday, November 8, 2010 12:42 PM
  • Thanks! that was driving me crazy!
    Monday, January 2, 2012 1:57 AM
  • how can i thank you ? you helped me very veryy much. I tried it to find about 3 hours and i couldnt.

    THNX A LOT MAN ;)
    Wish u the best !

    Sunday, September 30, 2012 12:48 AM
  •   "Control Panel > Ease of Access Center > Make the mouse easier to use. It's the bottom option on that page." -- Noel

    What a great answer!! Simple and to the point.  Kudos to you Noel!!

    Thanks -- many thanks!!

    Larry

    Monday, July 1, 2013 2:43 PM
  • Jas

    I think you’ll find that the window is maximized when the mouse pointer touches the edge of the screen. Click and hold it nearer the middle of the window.

    Feh.  Your answer is a restatement of the issue -- not helpful at all.

    Larry

    Monday, July 1, 2013 2:44 PM
  • I agree that this is sooooooo annoying.  Try playing 4 windows of poker on PokerStars and moving them around to get organized!!

    What the hell!  I wish Windows 8 was never created.  It took my system admin with 20 years experience, several minutes to figure out how to even shut down the computer, SKype labels are in Chinese for some reason after I added Chinese language support and is always running, Skype cannot be shut down, cannot find my applications in a single click, etc. etc. etc.

    Sunday, February 9, 2014 7:48 PM
  • god bless you, child. I wanted to throw that baby out the door.

    Tuesday, January 27, 2015 6:50 AM