none
How to change Fixed Duration as default in MSP2010 RRS feed

  • Question

  • I've gone into File - Options - Schedule to change the default to Fixed Duration (clicking also on All Projects at the top) but everytime I open MSP, it's back to Fixed Units.  How do I get the default to always be Fixed Duration?
    Tuesday, November 27, 2012 7:00 PM

All replies

  • pkwagner,

    First close all open projects (i.e. so Project screen is blank except for the ribbon). Next set the option for fixed duration. Now close Project. Now each time you open Project the default task type should be fixed duration. What you have basically done is to reset the Global file.

    Hope this helps.

    John


    Tuesday, November 27, 2012 7:44 PM
  • Hi pkwagner,

    The setting also works only on new projects.  If you have already created projects with the Fixed Units settings, those will remain fixed units.  Turn off the project summary task, select all tasks in the existing project file and use the Information dialog (task ribbon, properties group, advanced tab) to change all existing tasks.  You'll still want to change the default in the current project to Fixed duration.

    Julie

    Tuesday, November 27, 2012 9:20 PM
    Moderator
  • And, of course, changing the default only applies to new tasks. Previously created ones keep the type they had.
    Wednesday, November 28, 2012 2:18 PM
  • Another possibility is that the folder the Global.mpt file is in has been made read only. Discuss with your IS team.

    Rod Gill

    The one and only Project VBA Book

    Rod Gill Project Management

    Friday, November 30, 2012 10:05 PM
    Moderator