none
Upgrade from DPM2012CU3 to DPM2012SP1 fails - Installation Package could not be opened RRS feed

  • Question

  • Hi all,

    we have a Win2008R2SP1 Server.
    It ran DPM 2010 QFE7. I upgraded it to DPM 2012, installed CU3 - no Problems.

    No I liked to install DPM2012SP1 and Installation failed (try to translate - was a german Installation):

    *** Mojito error was: InstallFailed; 1620; WindowsAPI [...]
    Microsoft.Internal.EnterpriseStorage.Dls.Setup.Exceptions.BackEndErrorException: exception ---> Microsoft.Internal.EnterpriseStorage.Dls.Setup.Exceptions.MsiInvokeException [...]
    ID 810:  This installation package could not be opened

    The ISO I used: Sys_Ctr_DPM_2012_wSP1_Multi-Language_-2_X18-80381.ISO

    Any hints are really appreciated

    regards

    Friday, October 25, 2013 11:29 AM

Answers

  • Hi,

    solved it myself.

    I am not sure if it was a broken ISO, old DPM 2007 rubbish  or a simultaneous Installation of the SCCM Client running at the same time (thank you colleagues).

    What I did:
    Remove DPM and all SQL related stuff, redownloaded the install ISO.
    Installed DPM2012CU, restored DB -> Upgrade to SP1 successfull

    • Marked as answer by Stefan Delfs Wednesday, October 30, 2013 1:20 PM
    Wednesday, October 30, 2013 1:20 PM