locked
Save As GUI Missing RRS feed

  • Question

  • Good Morning

    I'm hoping someone can provide some assistance to my problem. Most of the morning I've been looking into a users problem where she cannot display any folder when saving. This is not limited to, Office 2013 it happens with Nopepad also.

    Ive changed all sorts of settings to try and counter what is going on, Themes, Folder Options, CHKDSK etc.

    When i run the application as another user the correct Save As menus show! So my current thought is corrupt user account....

    • Changed type arnavsharma Wednesday, April 20, 2016 2:14 AM
    Tuesday, April 5, 2016 9:49 AM

Answers

  • Hi Nick-P,

    “Office 2013 it happens with Nopepad also.”

    If this issue only occurs with Office 2013 and Nopepad, we could try to reinstall them to have a test.

    If the issue persists, I agree with you, it could be caused by corrupted user profile.

    We need fix the current corrupted user profile.

    This article offers some steps for your scenario, fix a corrupted user profile

    http://windows.microsoft.com/en-us/windows/fix-corrupted-user-profile#1TC=windows-7

    Best regard.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, April 21, 2016 11:44 AM

All replies

  • Did you try with a different user or tried deleting the profile ? 


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, April 20, 2016 2:15 AM
  • Check your computer for the presence of malware. Please see if malware bytes discovers something.

    https://www.malwarebytes.org/mwb-download/

    Wednesday, April 20, 2016 7:47 AM
  • Hi Nick-P,

    “Office 2013 it happens with Nopepad also.”

    If this issue only occurs with Office 2013 and Nopepad, we could try to reinstall them to have a test.

    If the issue persists, I agree with you, it could be caused by corrupted user profile.

    We need fix the current corrupted user profile.

    This article offers some steps for your scenario, fix a corrupted user profile

    http://windows.microsoft.com/en-us/windows/fix-corrupted-user-profile#1TC=windows-7

    Best regard.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, April 21, 2016 11:44 AM