none
Internet Explorer 11 Keeps Logging Me Out RRS feed

  • Question

  • For the last few weeks I've been getting logged out of every website that I go to as soon as I leave the page. This is happening on every single website that I use without exception and I don't know how to fix it. I have looked at every message board and tried everything and checked everything and all of the settings are how they should be so I really don't know what to try now and it is really irritating me, especially facebook as I need to use the code generator every single time I want to go on it.

    I would really appreciate any help or advice that you could give me. Thanks.

    Tuesday, April 19, 2016 8:12 PM

Answers

  • Hi TaniaB87,

    For log out issue, please verify whether your credentials are stored in credential manager.

    We will get logged out each time if our credentials are not stored.

    Please try to remove your current web credentials in control panel and add them again to have a test.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, April 25, 2016 1:25 AM
    Moderator

All replies

  • Hi,

    you did not mention your windows and IE versions.

    On Windows 10/IE11

    Tools>Internet Options>Privacy tab, "Advanced" button..... ensure that you are allowing third-party cookies....

    also

    Tools>Internet Options>Advanced tab, uncheck "Enable third-party browser extensions"..... close and restart all open IE windows for the full changes to take affect.

    also

    Tools>Internet Options>Security tab, click "Reset all zones to default", then

    Trusted Sites icon, 'Sites' button.... remove any public access websites like facebook or google or Microsoft from your trusted sites list.... if you are using a company computer consult with your system administrators or help desk first before making any changes to your browser settings (they may not allow you to access sites like facebook in the first place.. )

    If you haven't already done so, run a full scan of your anti-virus product or windows defender.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Wednesday, April 20, 2016 12:18 AM
  • Hi TaniaB87,

    Based on my understanding, the reason this issue occurs could be that your cookies and passwords are deleted when you close browser every time.

    Make sure the “Delete browsing history on exit” box is unchecked on General tab.

    Also, click delete button, uncheck the “Cookies and website data” and “Passwords” box.

    If the issue persists, please reset Internet Explorer Options on Advanced tab and delete personal settings.

    In addition, our passwords and cookies could be deleted by some security and clean up software. Please temporary turn them off all to have a test.

    Best regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.






    Wednesday, April 20, 2016 8:51 AM
    Moderator
  • I'd already done the first two, all zones are already on default and I have no sites listed under the trusted sites list that are public access and none of them have made any difference. Also it's my personal computer that I'm using not any kind of company one.
    Wednesday, April 20, 2016 2:29 PM
  • There already unchecked and the problem only started when I had to reset internet explorer because of something else so I don't see how resetting it again would help except to make things worse.
    Wednesday, April 20, 2016 2:33 PM
  • Hi TaniaB87,

    For log out issue, please verify whether your credentials are stored in credential manager.

    We will get logged out each time if our credentials are not stored.

    Please try to remove your current web credentials in control panel and add them again to have a test.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, April 25, 2016 1:25 AM
    Moderator