locked
Trying to run this game launcher "Turbine" for Lord of the Rings Online that needs .net framework v1.1 but im using a 32-bit Win 7 OS. RRS feed

  • Question

  • So my problem is that damn turbine launcher that needs net framework v1.1 to run. i'll post in what the errors say after my message.

    so like i said, im using a 32bit win7 OS and its got Net framework 4.0(.30319) and after a bit of research and a bit of experimenting, i have a feeling that i cant just install the previous versions prematurely. 

    all i need to know is if its possible and, if so, maybe some clear instructions on how to do it. 

    I downloaded this game off steam, ran the game and auto-installed a bunch of stuff like directx9 but it couldnt install net framew. v1.1.
    then i went to the game's directory and ran the only possible .exe that would run the game which is that turbine launcher then throws an error message to my face.

    anyway, here are the rants from within the computer.
    from the directory, i try to run the turbine launcher (tried it with different compatibility methods) and this pops out:

    TurbineLauncher.exe - Common Language Runtime Debugging Services

    Application has generated an exception that could not be handled.

    Process id=0x4a0 (1184), Thread id=0x1348 (4936)
    the next one horrifically says:

    LordoftheRingsOnline (judging by its icon)

    Fatal Execution Engine Error (0x7927baca)

    so yeah, thats my problem.

    thanks to whoever's out there to help a desperate Lord of the Rings fan.

    Friday, June 29, 2012 10:48 PM

Answers

All replies