none
Some feautures are controlled by your organisation, but I am my organisation

    Question

  • Hello,

    I'm a home user of windows 10

    since the installation of anti virus software (big mistake, use defender now and thats enough) the computer tells me that of the funtions regarding safety are controlled by my organisation....

    I am my organisation. And i don't have a clue....

    Is my computer now controlled by somebody else?

    And how do i get it to turn back to the way it was? Don't understand what to do 

    Tuesday, September 27, 2016 4:38 AM

Answers

  • Hi,
    Please have a try as below:
    Step 1: Launch gpedit.msc
    Step 2: Go to Computer Configuration/Administrative Templates/Windows Components/Data Collection and Preview Builds.
    Step 3: Find the Allow Telemetry item and double-click it to edit the policies.
    Step 4: Change the setting to Enabled. Change the drop-down menu entry to 3-Full and click Apply.
    Step 5: Now open the item again and change its Setting to Not configured and hit the Save button.
    Please see details from: https://www.xtremerain.com/some-settings-are-managed-by-your-organization/
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    In addition, it is related to PC client problem, not windows server, you could post the question in the Windows 10 forum:
    https://social.technet.microsoft.com/Forums/windowsserver/en-US/home?category=Windows10ITPro
    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, September 28, 2016 3:38 AM
    Moderator

All replies

  • Hi,
    Please have a try as below:
    Step 1: Launch gpedit.msc
    Step 2: Go to Computer Configuration/Administrative Templates/Windows Components/Data Collection and Preview Builds.
    Step 3: Find the Allow Telemetry item and double-click it to edit the policies.
    Step 4: Change the setting to Enabled. Change the drop-down menu entry to 3-Full and click Apply.
    Step 5: Now open the item again and change its Setting to Not configured and hit the Save button.
    Please see details from: https://www.xtremerain.com/some-settings-are-managed-by-your-organization/
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    In addition, it is related to PC client problem, not windows server, you could post the question in the Windows 10 forum:
    https://social.technet.microsoft.com/Forums/windowsserver/en-US/home?category=Windows10ITPro
    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, September 28, 2016 3:38 AM
    Moderator
  • Hi,
    I am checking how the issue going, if you still have any questions, please feel free to contact us.
    Appreciate for your feedback.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 03, 2016 7:55 AM
    Moderator