locked
Outlook 2016 Deleted Form But Effects Still in Place RRS feed

  • Question

  • Hello,

    I deleted a form that I had found of the internet that would move an email out of my mailbox once it was replied to.
    But even after I've deleted the form the rule of it is still happening. 
    What can I do to revert it back to the original settings so that my emails stop being taken out of my inbox?

    Proccess: Receive Email > Reply to Email > Send Reply > Email is then removed from Inbox (It is still somewhere within my outlook as I can search for it.)

    Shown below is my Forms Manager as you can see I do not have any forms in place.
    https:// puu.sh/Bb4Of/83052d70f1.png

    (As my account is not verified yet i am unable to post a link so please just delete the space after the //)
    • Edited by AKartes Thursday, August 9, 2018 12:09 AM
    Thursday, August 9, 2018 12:08 AM

All replies

  • Hi AKartes,

    Please have a look to see if there is any rule related to the issue via Home > Rules > Manage rules and Alerts. To help narrow down the problem, you may try clearing the checkboxes of all suspicious rules and monitor it the issue can be stopped. 

    If the issue continues, please try running Outlook in safe mode(Press Win+R, type "outlook /safe", press Enter.) and check the result.

    Any updates, feel free to post back.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, August 9, 2018 8:31 AM
  • Hello Yuki,

    I just checked all my Rules - all of which are ones that I've created and are going to the right place.
    I did not find any suspicious rules.

    I tested the safe mode but the issue still occurs.

    Thank you.
    Thursday, August 9, 2018 4:51 PM
  • Hi AKartes,

    Please try creating a new Outlook profile and add the account to see if the issue still persists.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, August 10, 2018 6:38 AM
  • Hello again!

    I followed through and recreated my profile but the problem still occurs. :( 


    Friday, August 10, 2018 5:39 PM
  • Hello again!

    I followed through and recreated my profile but the problem still occurs. :( 


    Hi AKartes,

    what's the type of your email account?
    Does the problem persist in webmail?

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, August 14, 2018 7:57 AM