none
Cannot format drive F RRS feed

  • Question

  • Posted this on Community and was suggested by the forum admin to post this matter here.

    I wanted to format drive F but it said "Windows cannot format this drive. Quit any disk utilities or other programs that are using this drive, and make sure that no window is displaying the contents of the drive. Then try formatting again."

    First of all I don't understand why I kept getting this message. Because I'm pretty sure I haven't added any new utilities/application and before I used to have no problem formatting. And the reason I wanted to format my F drive was because when I opened the drive it said the drive is empty. But it also showed 3 GB used space (which btw became 4 GB yesterday).

    So yesterday I looked around for a solution. One of them was using command prompt as system admin and then doing DISKPART and list volume and format. So I tried it and got this message

    "Virtual Disk Service error:

    Format is not allowed on the current boot, system, pagefile, crashdump or hibernation volume."

    That's when I gave up and posted the question on Community. But today when I turned on my computer, in the beginning I got the command prompt screen and lots of text. After that everything was as usual (I didn't have to do anything) and when I check my F drive now I see that my used space is 271 MB. And I see one file there "bootsqm.dat" but it is only 4KB.

    So is my problem solved (or will used space again continue to increase)? If so why and what is using this 271 MB since the only file there is just 4 KB? Also can I delete this bootsqm.dat file?

    Thanks!


    Wednesday, June 21, 2017 10:16 PM