locked
Big Problem RRS feed

  • Question

  • I have this error in my laptop for windows 7 0x80070035 please help me.
    Monday, May 24, 2010 3:01 AM

Answers

  • Hi Felipe,

     

    Could you please provide more information about this issue?

     

    When does the error code occur? Does it occur when using Windows Update or accessing network resource?

     

    If the error is that "The network path was not found", please disable or uninstall the firewall and security software such as Norton, Kaspersky, etc. If the issue persists, you can also try the following suggestions to check this issue:

     

    Enable NetBIOS over TCP/IP:

     

    1.     Go to “Control Panel\Network and Internet\Network Connections”.

    2.     Right-Click on the connection and choose Properties.

    3.     Click “Internet Protocol (TCP/IP) Version 4” in the list.

    4.     Click Properties, and then click Advanced.

    5.     On the Advanced TCP/IP settings windows, go to “WINS” tab.

    6.     Under NetBIOS setting, click “Enable NetBIOS over TCP/IP”, and then click OK.

     

    Hope this helps.

     

    Regards,

    Linda

     

    • Marked as answer by Linda Yan Monday, May 31, 2010 1:40 AM
    Tuesday, May 25, 2010 5:54 AM

All replies

  • When do you get this problem?
    Can you give us some more info about your problem.


    Best Regards Chris Steding MCTS Windows 7 Configuration www.compit.se
    Monday, May 24, 2010 7:15 AM
  • Hi Felipe,

     

    Could you please provide more information about this issue?

     

    When does the error code occur? Does it occur when using Windows Update or accessing network resource?

     

    If the error is that "The network path was not found", please disable or uninstall the firewall and security software such as Norton, Kaspersky, etc. If the issue persists, you can also try the following suggestions to check this issue:

     

    Enable NetBIOS over TCP/IP:

     

    1.     Go to “Control Panel\Network and Internet\Network Connections”.

    2.     Right-Click on the connection and choose Properties.

    3.     Click “Internet Protocol (TCP/IP) Version 4” in the list.

    4.     Click Properties, and then click Advanced.

    5.     On the Advanced TCP/IP settings windows, go to “WINS” tab.

    6.     Under NetBIOS setting, click “Enable NetBIOS over TCP/IP”, and then click OK.

     

    Hope this helps.

     

    Regards,

    Linda

     

    • Marked as answer by Linda Yan Monday, May 31, 2010 1:40 AM
    Tuesday, May 25, 2010 5:54 AM