none
How can unlock my bitlock drive without key file and password

    Question

  • Hello

    some of my friends told me that i can protected my drive content with bitlocker password.so i turned on my bit-locker properties On my E: drive. and set a numerical password , save BitLocker Recovery Key text file and it start to encrypting my drive such as this window

    suddenly i pause and close above window and turn off my computer.but when i powered on my pc it doesn't open my drive with all numerical password that i chosen before.and i search a lot and didn't find my text file recovery password to recover my files with fogot password section.( i search all of *.txt files in my all drives and with the different content but it can't find!!!!)

    i do a search in the internet and find nothing.so my all important files and pictures are on my e drive.is it possible to recover them without password and receive text file?does my drive damaged?

    here is my e drive output:

    Any help would appreciate a lot , Thanks

    Wednesday, April 3, 2013 8:15 PM

Answers

All replies

  • My friend you require atleast one protector to unlock your drive.

    Now when you started the encryption using BitLocker wizard, you supplied a password.

    Atleast if you remember this, you can then try:

    You mentioned that you saved the BitLocker key to a drive...that should have the key....it is a txt file...

    >manage-bde -unlock e: -pw

    if you try & it fails, then let us know what is the error message?


    Manoj Sehgal

    Thursday, April 4, 2013 1:11 AM
  • Thanks manojseghal for your replay

    as i remember when i want to set a password for boitlocker my keyboard letters doesn't work and i only set a numerical password.

    i search a lot in my computer with different "search file" and "Data recovery" programs but they can't find the bitlocker recovery text file.

    i set three or five numerical password for my other account and ... but none of them work.

    it shows me only my password is wrong :(((((

    • Proposed as answer by sujeet parth Tuesday, September 25, 2018 3:53 PM
    Friday, April 5, 2013 5:15 AM
  • manage-bde -unlock e: -pw out put with my passwords:

    Error:THe password failed to unlock volume e password

    Friday, April 5, 2013 5:30 AM
  • try this:

    manage-bde -unlock e: -pw

    Hit Enter

    We will ask you for password:

    Type the password and hit enter

    Confirm Password:

    confirm the password and hit enter

    Let me know the error message?


    Manoj Sehgal

    Friday, April 5, 2013 11:13 AM
  • Thanks Dear Manoj

    as i type manage-bde -unlock e: -pw and press enter it shows  me  "enter  the password to unlock this volume:"

    and as i told before i tested all numerical password that i chosen before but none of them work.

    and now when it shows me above statement i hit enter but it doesn't show me confirm password or other things.and only

    "Error:THe password failed to unlock volume e password"

    it means computer set a random password for my important partition?

    • Proposed as answer by Mohamed E aly Friday, August 8, 2014 7:36 PM
    Friday, April 5, 2013 12:29 PM
  • In BitLocker, if it is a data drive, we do not set a random password for a volume. we always ask user to choose a password.

    run this:

    manage-bde -protectors -get e:

    let me see what protectors you have?


    Manoj Sehgal

    Friday, April 5, 2013 1:35 PM
  • Thanks dear manoj

    here is the output:

    Friday, April 5, 2013 2:15 PM

  • Hi,

    Please see try to recover the data referring to the method below:

    Scenario 16: Using the BitLocker Repair Tool to Recover a Drive
    http://technet.microsoft.com/en-us/library/ee523219(v=ws.10).aspx

    Repair-bde
    http://technet.microsoft.com/en-us/library/ff829851(v=ws.10).aspx

    Thanks.


    Nicholas Li
    TechNet Community Support

    Monday, April 8, 2013 5:35 AM
    Moderator
  • Hi Nicholas Li,

    Thanks for above updates, and here i have similar issue. where i know my password but as mentinoed above my system got rebooted while encrypting data for my WD Drive.

    I do not have recovery key file except the password i used. Please help me to get resolve this issue.

    Thanks

    Sridarr

    Monday, July 22, 2013 1:33 AM
  • Thanks.....

    worked fine  ...finally 

    Wednesday, April 30, 2014 6:17 AM
  • hello sir when i enter this command the error was


    an attempt to access a required resource was denied.

    check that  you have administrative rights on the computer.

    Monday, July 21, 2014 12:45 PM
  • hii..

      I forgot my bit-locker password and Recovery Key. also formated my pc two time. so i have no old data to recover. so please help me to unlock this drive .. otherwise my most important official file will lost.. 

    • Proposed as answer by Jaga Babu Wednesday, November 4, 2015 8:44 AM
    • Unproposed as answer by Jaga Babu Wednesday, November 4, 2015 8:44 AM
    Wednesday, November 4, 2015 8:43 AM
  • I used this method but it gave me access denied 
    Monday, June 12, 2017 7:22 PM
  • If BitLocker Repair Tool and Repair-Be are not able to help you recover lost data, you should try third-party bitlocker data recovery software such as Hasleo bitlocker data recovery and Remo Hard Drive Recovery Pro.
    Monday, July 3, 2017 3:29 AM
  • This user did not back up his key and says he forgot his recovery password.  However, I do have the Domain Admin account username and password, which is cached locally.  The problem is it's asking for recovery password before it even gets to login screen when I put this drive in a PC. 

    I have the drive mounted on a USB drive kit, it's Drive E:, and I have gotten this far:

    TPM:
      ID: {17EEA3A8-FFB1-4E5A-ADE0-B260F9D41E1B}

     Numerical Password:
       ID: {66A22FB4-935E-4934-9C4D-087F18DE4C1C}


    Is this enough info, together with a domain admin account, to be able to decrypt this data?

    Please let me know how if it is.

    Thank you,

    Darren Singleton MCSE CISSP

    Tuesday, October 3, 2017 5:47 PM
  • i get to the point enter the password but cant type anything please assist 

    thanks 

    Friday, October 6, 2017 6:49 PM
  • I have similar situation where RecoveryKey and Recovery password are lost. I have bitlocker password only.

    manage-bde -unlock d: -pw

    ERROR: The password failed to unlock volumer D:.

    Since I dont have recoverpassword getting above error. Please help / suggest how can I unlock my drive.

    Friday, December 29, 2017 5:08 AM
  • I have similar situation where RecoveryKey and Recovery password are lost. I have bitlocker password only.

    manage-bde -unlock d: -pw

    ERROR: The password failed to unlock volumer D:.

    Since I dont have recoverpassword getting above error. Please help / suggest how can I unlock my drive.

    WAQAR

    Friday, December 29, 2017 5:09 AM
  • i got the above window with those texts but what next to do...?

    Thursday, May 3, 2018 2:03 PM
  • what to do next...?

    Thursday, May 3, 2018 2:04 PM
  • please help me..


    Monday, May 7, 2018 6:37 PM
  • sir am changing windows 10 to windows 7 then bit lock password showing wrong what can do sir..........please sir help me...am typing a write password but showing a wrong password so what did i do please sir tell me now

    Monday, May 7, 2018 6:40 PM
  • hi  PLEASE HELP!! windows 10 /  bitlocker was clicked as YES start encryption and while running in backgroudn PC was rebooted so never got to point to put in PW or view the key anywhere.... now only screen i get is the bitlocker recovery key screen. i am on domain but my IT says they cannot see anything on my active directory showing that my PC was encrypted.. when i run cmd protectors i get numerical password ID and TPM: ID  and then PCR validation profile with 0,2,4,8,9,10,11 ....,    what would the default PW or settings be if setup is interrupted and no selection made from user??? Yolanda
    Monday, July 30, 2018 7:39 PM
  • when i run cmd - status i get:

    size = unknown gb

    bitlocker version = 2.0

    conversion status = unknown

    % encrypted = unknown %

    encryption method = AES 256

    protection status = unknown

    lock status = Locked

    ID field = unknown

    Auto unlock = Disabled

    Key protectors:

    Numerical pw

    TPM

    Monday, July 30, 2018 7:45 PM
  • How to repair Bitlocker error? Currently my Bitlocker is error and window cannot boot up as well after I use some cmd to unlock it is show error. Please help me
    Monday, December 24, 2018 6:11 AM
  •  Hey,

    In password there are alphabets and it does not appear when we put recovery key.

    So would you help me out in this?

    Saturday, January 5, 2019 4:15 PM
  • Hi dear did find the solution for this Issue ??? 
    Tuesday, February 5, 2019 3:32 PM
  • Dear It is Urgent let me know if you found the solution

    h.alrajeh@gmail.com 

     
    Tuesday, February 5, 2019 3:42 PM
  • I also have the same issue with my Bitlocker. Need help..:(
    Thursday, April 18, 2019 2:40 PM
  • Volume F: [Label Unknown]
    All Key Protectors

        Numerical Password:
          ID: {049C0832-68F3-4809-B2FA-BDEA1ACBAECD}

        External Key:
          ID: {5985C69F-36FD-455A-A335-8EDD7DDF5204}
          External Key File Name:
            5985C69F-36FD-455A-A335-8EDD7DDF5204.BEK
    Saturday, June 8, 2019 3:17 AM
  • I have an issue with the bitlocker too.

    Saturday, June 8, 2019 3:18 AM