locked
Word 2010 Para Numbering Changes to Bullet RRS feed

  • Question

  • I am using Word 2010 on Windows 7 Professional, 64-bit.

    I have three heading styles, Heading 1, Heading 2 and Heading 3.  I am using the Outline numbering 1, 1.1 and 1.1.1.

    Yesterday when I was creating a PDF, the numbering was changing on Heading 1 from numbers to a bullet.  I fixed it by re-applying the numbering style to it.  Seemed to work.  I opened my file this morning and Heading 2 changed from 1.1 numbering style to an open Bullet.

    Anyone experience this?

    Thanks.

    Bob

    Tuesday, October 18, 2011 2:01 PM

Answers

  • In the Templates and Add-Ins dialog box, make sure that the “Automatically update document styles” option is cleared.
     
    To display the dialog box, click Document Template on the Developer tab (which, in turn, can be displayed via File tab | Options | Customize Ribbon).

    Stefan Blom, Microsoft Word MVP
    • Marked as answer by TWBobNY Tuesday, October 18, 2011 5:41 PM
    Tuesday, October 18, 2011 5:30 PM

All replies

  • In the Templates and Add-Ins dialog box, make sure that the “Automatically update document styles” option is cleared.
     
    To display the dialog box, click Document Template on the Developer tab (which, in turn, can be displayed via File tab | Options | Customize Ribbon).

    Stefan Blom, Microsoft Word MVP
    • Marked as answer by TWBobNY Tuesday, October 18, 2011 5:41 PM
    Tuesday, October 18, 2011 5:30 PM
  • Thank you Stefan!  That seems to have fixed that behavior.  I created a PDF with bookmarks, which seemed to have started this whole adventure yesterday, and all my heading numbers are intact!  I appreciate you taking the time to help.  Bob
    Tuesday, October 18, 2011 5:43 PM
  • I’m glad I could help!

    Stefan Blom, Microsoft Word MVP
    Tuesday, October 18, 2011 5:57 PM