locked
ACT 5.6 devices show no data after send and recieve RRS feed

  • Question

  • Hello, I'm learning ACT 5.6 and I have the DCP deployed and collecting data from about 200 hundred machines.  I've done the Send and Receive a couple times, and the application data is showing up for vendor and community assessments.  But the devices all show as ""Devices with no data".  What am I missing?  Thanks.
    Tuesday, August 30, 2011 4:20 PM

Answers

  • I doubt this is firewall, the clients all reported data and the log processing service processed the files.  The DCP used the default of 3 days every 8 hours, and this time has passed, the agents have uninstalled themselves.  The send and receive is bringing back lots of application data for vendor and community assessments, but nothing for devices.
    • Marked as answer by Arthur Xie Thursday, September 15, 2011 8:16 AM
    Sunday, September 4, 2011 10:44 AM

All replies

  • Any suggestions on this? I'm stuck, I can't figure out what I need to do. Thanks
    Wednesday, August 31, 2011 4:44 PM
  • I had this once last year; after a 2 day wait it magically came back online :)
    Thursday, September 1, 2011 7:12 AM
  • Hello,

    first of all check that there is firewall blocking traffic between your clients and the server.

    Also, the send of the reports depends of the periodic delay you mentioned when creating the MSI package. So, just wait.

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator 

    • Proposed as answer by Arthur Xie Friday, September 2, 2011 6:13 AM
    • Unproposed as answer by Steve Lynch 2 Sunday, September 4, 2011 10:39 AM
    Thursday, September 1, 2011 7:29 AM
  • I doubt this is firewall, the clients all reported data and the log processing service processed the files.  The DCP used the default of 3 days every 8 hours, and this time has passed, the agents have uninstalled themselves.  The send and receive is bringing back lots of application data for vendor and community assessments, but nothing for devices.
    • Marked as answer by Arthur Xie Thursday, September 15, 2011 8:16 AM
    Sunday, September 4, 2011 10:44 AM