none
Windows Vista (64bit) Update Failure RRS feed

  • Question

  • Ok ive been doing some research trying to remedy this problem ive been having for a while to no avail. I just built this computer new with my friend and finally got it running stable, here are the specs:

    -Asus Striker Extreme Motherboard
    -Intel Q6600 Quad core
    -2 gb OCZ SLI ready Memory (1 stick, comp freaks out when trying the second stick)
    -8800 gt evga video card
    -500gb hard drive
    *cooling and everything is fine

    Ok when i first got the computer up and working we installed the updated bios for the motherboard and drivers for the rest of the stuff and my MERC gamer zboard. im pretty sure we installed a few updates for vista as well. However everytime i restart the computer i always see "Please wait..." the it jumps to "configuring updates". doesnt say whether its 1 of 2, 1 of 3, or a list of any steps like that. I go through this everytime i start up my machine.

    Now going into Windows updates in contol panel and click on "check for updates", i see:

    SIlverlight (1)---------------------------------------------------------------------------------------------------------------------------------------------------
    -Microsoft Silverlight 1.0 (KB946609) Optional

    Windows Vista (5)-------------------------------------------------------------------------------------------------------------------------------------------
    -Security Update for windows vista for x64-based systems (KB933729) Important
    -Update for windows vista for x64-based systems (KB938371) Important
    -Update for windows vista for x64-based systems (KB943411) Important
    -Update for windows vista for x64-based systems (KB941649) Recommended
    -Update for windows vista for x64-based systems (KB943302) Recommended

    Ok then, i press install and i see:

    Failed: 6 updates
    Error(s) found: 0x8000FFFF

    I hit try again and i see:

    Failed: 6 updates
    Error(s) found:
    Code 80240016   Windows Update is currently installing other updates. Please try again in a few minutes

    Well it doesnt matter if a wait a few minutes or a few hours, if i hit "Try Again" nothing happens...

    So im like ok forget this its not ganna work. So i manually download Windows vista SP1, close all other programs and try to run that. This stars up for about 3 secs before telling me:

    An internal error occured while installing the service pack.
    Error Code: 0x8000FFFF. See http://go.microsoft.com/fwlink/?LinkId=101139 for details.

    It ends up going to this page for me :
    http://support.microsoft.com/kb/947366

    Which i have tried all 5 of there resolutions and have failed STILL!
    The Hard drive is fine
    The memory i currently have in my computer is fine
    I have no firewall programs on, have tried turning EVERYTHING off (even that UAC). Nadda

    Only thing that appears interesting was that  run CMD as administrator and typing in "sfc /scannow" and i see:

    Beginning system scan. This Process will take some time.
    There is a system repair file pending which requires reboot to complete. Restart windows and run sfc again.

    Well i dont know what else to do now cuz i did that and ran sfc again and got the same damn message!

    Anyways tried manuly downloading updates only to be informed that they "Dont Apply to my system"

    So im a little irritated by now and am like ok to hell with the updates and SP1, I buy norton antivirus online and try installing that only to see:

    Failed to install required components. Please contact technical support for assistance. http://symantec.com/LVC3. Setup will now exit.

    Whether that is related to vista i do not know.

    Any advice would be greatly appreciated. Thx!







    Saturday, March 22, 2008 10:29 PM