locked
Telnet - Testing POP3 with Telnet RRS feed

  • Question

  • Hi,

    I need to test a pop3 mailbox connectivity (to be sure the problem in not on the BizTalk pop3 adapter )

    I tried telnet xyzserver 110 and it connects (I get the blank screen)

    Next I was expecting to enter user and pass to proceed with commands like "list" but at the first keystroke the session breaks with no message and I'm returned to the windows command prompt (this was done on a windows 2012 R2 standard server)

    In order to have a term of comparison, I tried the same kind of procedure on my laptop targeting gmail  

    I issued telnet pop.gmail.com 995 and it connects (I get the blank screen) but after the 5th keystroke the session breaks with the message "connection to host lost" (this was done in windows 2010)

    Am I doing something wrong?

    What can be the issue here?

    Note: I created Inbound and outbound Firewall Rules to permit the traffic with 110 and 995 ports

    Help is really appreciated,

    JD


    • Edited by junidev Thursday, January 26, 2017 7:32 PM
    Thursday, January 26, 2017 7:21 PM

All replies