locked
"Self-assign Team Tasks" Page is Blank RRS feed

  • Question

  • Hoping I can find some help here...

    I've looked everywhere I can think of and still can't find an answer to this - I went through the steps to set up a Team in Project Server 2007- (using the instructions here: http://office.microsoft.com/en-us/project-help/assign-work-to-a-team-HA010242141.aspx )

    *created lookup table with team names

    *associated the enterprise field "team name" with the lookup table

    *added resources to the team

    *assigned team lead to the task

    I have tried setting up the Team Lead as both a generic resource and an enterprise person.  I assign the task to the lead,  but when a member of the team clicks on "self-assign team tasks" the page is blank.

    I have looked at the resources on the team list, and all of them are assigned to the right team, and the team lead is the only one with "Team Assignment Pool" marked as yes.

    Does anyone have any idea what I might be doing wrong?  Could it be an issue with the lookup table, or with the permissions to see the "self-assign tasks" page?  I would think that would give you an error instead of a blank page, but you never know.

    Any help would be appreciated.

    Friday, December 10, 2010 7:52 PM

Answers

  • Well, it appears that something was wrong with the web-part because I updated that and it started working...where working is equal to giving an error anytime someone with a team that's been assigned a task goes to that page, but at least now I know that the team assignments are working.  I'll try to solve the problem from here - I know I've seen this issue around while searching for help with what was going on before.

     

    Thanks for your help.

    Monday, December 13, 2010 8:16 PM

All replies

  • Since you didn't mentioned assuming its PS2010, hence asking, Have you tried My Task >>  Insert Row >> Insert Team Task >> does the team task page still comes blank ? if yes

    Just check in case the resources are proposed, instead of commited, that might be a problem as well

    Let us know if this resolves your problem, here is another thread discussing the same topic

    http://social.technet.microsoft.com/Forums/en-US/projectserver2010general/thread/0890e9ab-e1ac-438b-b5dc-b22dd3162e2a


    Thanks | Sunil Kr Singh | http://epmxperts.wordpress.com
    Saturday, December 11, 2010 10:14 AM
  • Thanks for your reply.

    I did mention that we're using PS 2007, though I left out the version of Sharepoint, wich is 3.0. 

    So obviously we don't have the option to add that row.

    Also, I checked - the resources are assigned as commited.  Thanks!

    Monday, December 13, 2010 5:27 PM
  • I am sorry, skipped the version info, but more or less the steps are same except that In my task >> instead of Inserting new Row in 2010, you need to click the "Self Assign Team Task" in 2007 my task page >>for getting to the self assign task page, in my environment its working as it should, BTW would request to check the article and match the steps, just in case if missing out anything 

    Just a dumb thing, but by default the page shows tasks of only 10 days window frame,   so by any chance task dates are outside the frame, if thats the case navigate on toolbar to settings >> view options >> uncheck, show only current task  

    http://projectserverblogs.com/?p=21

     


    Thanks | Sunil Kr Singh | http://epmxperts.wordpress.com
    Monday, December 13, 2010 6:34 PM
  • Well, it appears that something was wrong with the web-part because I updated that and it started working...where working is equal to giving an error anytime someone with a team that's been assigned a task goes to that page, but at least now I know that the team assignments are working.  I'll try to solve the problem from here - I know I've seen this issue around while searching for help with what was going on before.

     

    Thanks for your help.

    Monday, December 13, 2010 8:16 PM