locked
conversation history Character display garbled RRS feed

  • Question

  • Hi Team,

    Server environment: Exchange 2016 CU5、Skype for Business 2015 CU6

    Client environment:Outlook2013

    After we update Skype for Business 2015 to CU6 , it stored conversation history display garbled in Outlook2013 . It shows as follows:

    I want to know how it happens ,and how to solve this problem .

    Thanks very much !

    Tuesday, August 22, 2017 1:50 PM

All replies

  • I'd double check the regional settings on both the server and workstation to make sure they're set correctly.  Was Office itself updated during this time?

    Please remember, if you see a post that helped you please click "Vote" on the left side of the response, and if it answered your question please click "Mark As Answer". SWC Unified Communications This forum post is based upon my personal experience and does not necessarily reflect the opinion or view of Microsoft, SWC, their employees, or other MVPs.

    • Proposed as answer by Alice-Wang Wednesday, August 23, 2017 2:10 AM
    Tuesday, August 22, 2017 4:02 PM
  • Hi Tao Xue,

    My Skype for business client is 16.0.77263.1049, and outlook 2016, it shows correct.

    For this issue, please check if there is the same issue with you SFB client? You could check your conversation history as below:

    You could also try the following troubleshooting steps:
    1. Delete your outlook profile and install the latest update for your outlook.
    2. Use another computer test if there is the same issue.
    3. If the issue only appeared on the specific client, please try to perform a clean boot: https://support.microsoft.com/en-us/kb/929135
    4. If the issue persists, please try to repair office.

    Hope this reply is helpful to you.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Alice-Wang Wednesday, August 23, 2017 2:12 AM
    Wednesday, August 23, 2017 2:10 AM
  • Hi Alice,

    In the area where you noticed, it also garbled.

    Wednesday, August 23, 2017 12:45 PM
  • Hi Anthony,

    The server and client regional settings are all right.

    Wednesday, August 23, 2017 12:47 PM
  • Hi tao,

    When you send English message with SFB client, did you have the same issue?

    Please try to install the latest update for your SFB client then test again.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, August 28, 2017 7:25 AM