none
Cannot connect Outlook to now working Exchange 2013 RRS feed

  • Question

  • Well mail is now flowing, but Outlook 2013 fails to connect. Well it sets the profile up fine but when I fire up OL it "says "Cannot start MS Outlook. Cannot open the Outlook window. The set of folders cannot be opened. The information store could not be opened"

    Does anyone have any ideas please?

    Wednesday, January 20, 2016 10:06 AM

All replies

  • Is this for single user only or all users using Outlook 2013? Have you successfully configure the Outlook profile using auto-discover?  You can try to move the mailbox to different database if its single user only and autodiscover is fine.

    Please remember to mark the replies as answers if they help.

    Wednesday, January 20, 2016 10:19 AM
  • BRZombie

    Can you try opening Outlook from a run command using the following modes:

    outlook.exe /safe

    outlook.exe /resetnavpane

    Also, if you can login successfully to OWA/webmail as the affected user and send/receive mail that eliminates any mailbox issue.

    Wednesday, January 20, 2016 10:35 AM
  • Hi thanks for the replies.

    I believe it's for all users and yes accessing the MB via OWA/webmail is fine.

    Wednesday, January 20, 2016 12:02 PM
  • Hi Al,

    I'm not sure if Autodiscover was used? It underlined the server/username after entering the details.

    Wednesday, January 20, 2016 1:09 PM
  • To check if AutoDiscover is healthy in the environment please test using the below URL

    https://<servername>/Autodiscover/HealthCheck.htm

    It should return a 200 OK status message.

    Thanks,

    Jason


    Jason Apt, Microsoft Certified Master | Exchange 2010 My Blog


    • Edited by JasonApt Wednesday, January 20, 2016 5:54 PM
    Wednesday, January 20, 2016 5:53 PM
  • Hi,

    Is there any change to Exchange Server before this problem occurs? Is there any other Outlook version in your environment? Outlook 2010 or 2016, if that it is, please use them configure a new profile for test.

    How about create a new mailbox account for test? Please have a try.

    To test if Autodiscover works correct, you can also try use https://testconnectivity.microsoft.com/ make a test.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, January 21, 2016 11:48 AM
  • Hi JasonApt,

    Yes Autodiscover worked and returned 200 Ok.

    Thank you.

    Thursday, January 21, 2016 11:57 AM
  • Hi Roger,

    No it's a brand new install, working fine - can send/receive email no problem.

    I can access mail via OWA but a simple requirement like connecting Outlook seems to be not so simple!

    Thursday, January 21, 2016 12:17 PM
  • Does on-premise Exchange 2013 require "Exchange proxy settings" configured to connect/work?

    If yes how do I find out what these are please?

    Thursday, January 21, 2016 12:24 PM
  • Hi BRZombie

    Please see this link on a quick guide on checking Exchange 2013 OutlookAnywhere settings through the Exchange Powershell command Get-OutlookAnywhere

    https://support.microsoft.com/en-us/kb/2754898

    I also found this thread which describes the possible fixes for the error you are getting in Outlook:

    http://answers.microsoft.com/en-us/office/forum/office_2007-office_install/cannot-start-microsoft-office-outlook-error-cannot/e75265b4-044f-4d92-a078-1acbf9ae34d6?page=1

    Hopefully this helps you


    • Edited by jloudon Friday, January 22, 2016 12:18 AM
    Friday, January 22, 2016 12:17 AM
  • Hi,

    Please also follow the method of the link below to make further troubleshoot about Outlook Connectivity issue:

    http://exchangequery.com/2015/05/26/troubleshoot-outlook-connectivity-issues-in-exchange-2013/

    Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    • Edited by Roger Lu Friday, January 22, 2016 5:42 AM
    Friday, January 22, 2016 5:41 AM
  • Wonderful, thanks Jesse.

    I'm heading to the links as I type! I'll update thread once I've had a look.

    Friday, January 22, 2016 9:48 AM
  • Any update to this?
    Wednesday, January 27, 2016 5:27 AM
  • Hi sorry,

    Yes I've tried testing but I'm having issues with forwarding 443 to the new mail server as I already have a live mail server also running so I'm trying to sort out that issue first so I can test properly. I'll either have to do it out of hours so users aren't affected or create another subnet for the new mail server then setup routing maybe? Once I have this issue resolved I can the test correctly.

    Wednesday, January 27, 2016 10:27 AM
  • OK, I now have another WAN IP address to use and have setup the 2nd (test mail Exchange 2013) on this address, I still get the failed 443 when I run the MS test!

    Wednesday, February 3, 2016 3:22 PM