none
Deploy windows 7 with MDT 2010 in difreent VLAN(subnet) RRS feed

  • Question

  • Hi ,

    We have deployed a MDT server that the ip is 192.168.89.22. 

    But the clint in the Vlan that all computer will get the ip in the subnet 192.168.37.0/24 cannot get the IP by starting up with PXE.

    So,i set the value of DHCP Option 66 as 192.168.89.22, DHCP Option 67 as \reminst\Boot\x86\pxeboot.com

    After setting options of DHCP ,the clinets in this Vlan can get IP,but then will receive on scrren:

    PXE-T04:Access violation

    pxe-e36:error received from tftp server

    pxe-m0f,exiting Intel Boot Agent.

    Is the value of DHCP option 67 correct?

    Please help ......Thanks a  lot

    Thursday, December 25, 2014 6:56 AM

Answers

  • Hi ,

    We have deployed a MDT server that the ip is 192.168.89.22. 

    But the clint in the Vlan that all computer will get the ip in the subnet 192.168.37.0/24 cannot get the IP by starting up with PXE.

    So,i set the value of DHCP Option 66 as 192.168.89.22, DHCP Option 67 as \reminst\Boot\x86\pxeboot.com

    After setting options of DHCP ,the clinets in this Vlan can get IP,but then will receive on scrren:

    PXE-T04:Access violation

    pxe-e36:error received from tftp server

    pxe-m0f,exiting Intel Boot Agent.

    Is the value of DHCP option 67 correct?

    No, don't use DHCP Option 67 as \reminst\Boot\x86\pxeboot.com

    You *could* use: boot\x86\wdsnbp.com

    This article explains the topic very well.

    http://techthoughts.jakemorrison.name/pxe-booting-wds-dhcp-scope-vs-ip-helpers/

    If you can, you should use IP Helpers instead of DHCP Option 66/67.


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)



    • Edited by DonPick Thursday, December 25, 2014 11:56 PM
    • Marked as answer by yywdgy Friday, December 26, 2014 2:09 AM
    Thursday, December 25, 2014 11:54 PM

All replies

  • Hi ,

    We have deployed a MDT server that the ip is 192.168.89.22. 

    But the clint in the Vlan that all computer will get the ip in the subnet 192.168.37.0/24 cannot get the IP by starting up with PXE.

    So,i set the value of DHCP Option 66 as 192.168.89.22, DHCP Option 67 as \reminst\Boot\x86\pxeboot.com

    After setting options of DHCP ,the clinets in this Vlan can get IP,but then will receive on scrren:

    PXE-T04:Access violation

    pxe-e36:error received from tftp server

    pxe-m0f,exiting Intel Boot Agent.

    Is the value of DHCP option 67 correct?

    No, don't use DHCP Option 67 as \reminst\Boot\x86\pxeboot.com

    You *could* use: boot\x86\wdsnbp.com

    This article explains the topic very well.

    http://techthoughts.jakemorrison.name/pxe-booting-wds-dhcp-scope-vs-ip-helpers/

    If you can, you should use IP Helpers instead of DHCP Option 66/67.


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)



    • Edited by DonPick Thursday, December 25, 2014 11:56 PM
    • Marked as answer by yywdgy Friday, December 26, 2014 2:09 AM
    Thursday, December 25, 2014 11:54 PM
  • IT works .Thanks you very much
    Friday, December 26, 2014 2:10 AM