locked
Unable to install SPS 2003 on 64 Bit Windows Machine RRS feed

  • Question

  • I have followed the Prerequisite article http://support.microsoft.com/kb/905854 

    The instalation starts and then after it has installed all the 3 components , it hangs at configuring .

    And the NEXT button doesn't populate.

    What am I missing here ?

    Monday, July 11, 2011 1:24 PM

Answers

  • So I had Followed http://support.microsoft.com/kb/905854 "The prerequisites that are required to install SharePoint Portal Server 2003 SP2 on a computer that is running Windows Server 2003 x64 Edition"

     

    But Hadn't installed the Hotfix 896000. My Bad.

    Once I got that , I was able to install SPS 2003 on 64 bit successfully.

    Thank You everyone !!

    :-)

     

    • Marked as answer by h_das Tuesday, July 12, 2011 8:46 AM
    Tuesday, July 12, 2011 8:46 AM

All replies

  • any clue from event log regarding the failure? double check the iis is in wow mode.


    Cheers, ~Uday, http://www.mstechblogs.com/sharepoint
    Monday, July 11, 2011 3:28 PM
  • I'm wondering what the reason is that you actually want to install a 32-bit 2003 application onto a 64-bit OS.

     

    Why not make things easier for yourself and install in Windows Server 2003 32-bit?

     

     


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Monday, July 11, 2011 4:30 PM
  • Hello Everyone,,

    Appreciate your Reply!

    Mike :-) Had it been for me I would have gone for Sharepoint 2010 :-)

    But It's  a typical requirement. so really can't help it.

    Udayakumar, I have a very generic error "Search synchronization Failed" Source : Sharepoint portal Administration Service in event viewer.

    The setup completely hangs. and I have to kill the process everytime.

    However , I have noticed that it creats a Virtual Directory on IIS . Browsing which gives "500 Internal Server Error"

    And I have also noticed that the Sharepoint Alert service is disabled, Sharepoint Timer Service is set to automatic but not running.

    I have SQL 2005 Installed running with a domain account.

    And I had also Run the command to set IIS on 32 bit emulation Mode.

    Do I have to slipstream SPS 2003 with SP2 first ? Because I am running the original SPS 2003 Version.

     

     

    Monday, July 11, 2011 5:59 PM
  • > Mike :-) Had it been for me I would have gone for ...

    Well then you'd be off-topic here but what I don't understand here is why SPS 2003 is being installed a) at all b) on a platform that doesn't suit it.

    If b) is because the installation standard is 64-bit windows servers then I would have thought that even people (I had a different word at first) who don't like installing the latest applications software would at least have accepted installing one step back MOSS 2007 given that their OS standard is rather more modern than 2003.

    My thought was that if the key thing is SPS 2003 then you adjust the platform to suit it - after all you won't have anything else on that server(s).

     

    But none of that helps you - unless you need arguments to persuade the powers-that-be where you are that what they have asked for is NOT a good idea in 2011.

     

    Mike

     

    P.S." Do I have to slipstream SPS 2003 with SP2 first ? Because I am running the original SPS 2003 Version." That might help. There was a similar requirement when installing I think MOSS 2007 on Win Server 2008.


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    • Marked as answer by h_das Tuesday, July 12, 2011 8:44 AM
    • Unmarked as answer by h_das Tuesday, July 12, 2011 8:44 AM
    Monday, July 11, 2011 6:54 PM
  • So I had Followed http://support.microsoft.com/kb/905854 "The prerequisites that are required to install SharePoint Portal Server 2003 SP2 on a computer that is running Windows Server 2003 x64 Edition"

     

    But Hadn't installed the Hotfix 896000. My Bad.

    Once I got that , I was able to install SPS 2003 on 64 bit successfully.

    Thank You everyone !!

    :-)

     

    • Marked as answer by h_das Tuesday, July 12, 2011 8:46 AM
    Tuesday, July 12, 2011 8:46 AM