locked
Email Address Policy for External Recipients in Exchange 2010 RRS feed

  • Question

  • Hi all,

    Is there a good way to prevent external recipients (mail contacts and mail users) from getting the Default Policy?  I would like to be able to put in an external recipient without signing another address to it.  Can this be done without turning off the email address policy per object?  If not, what is the accepted method of turning this off?

    Thursday, November 11, 2010 2:11 PM

Answers

  • Tim,

    Your solution will not work in my scenario.  I am forced to turn off the email address policy for all newly created external recipients.

    • Marked as answer by Fred D Tuesday, November 16, 2010 1:20 PM
    Tuesday, November 16, 2010 1:20 PM

All replies

  • Create a new Email Address Policy. You can have it only apply to certain types of objects or even certain objects with specific attributes in your AD.  Put the policy higher in the order than the default policy.  See the following link:

    http://technet.microsoft.com/en-us/library/bb125137.aspx

     


    Tim Harrington - Catapult Systems - http://HowDoUC.blogspot.com
    • Proposed as answer by Gen Lin Friday, November 12, 2010 9:55 AM
    Thursday, November 11, 2010 10:18 PM
  • Tim,

    Your solution will not work in my scenario.  I am forced to turn off the email address policy for all newly created external recipients.

    • Marked as answer by Fred D Tuesday, November 16, 2010 1:20 PM
    Tuesday, November 16, 2010 1:20 PM
  • Hi, there:

     

    Along a similar line, I'm trying to do the same thing.

    I have a domain that's full of external users that have an email address in a sub-domain of our authoritative domain. All MX records are working properly, and flow is working just fine.

    The problem is that each time we work on a user object with an external address, it gets re-stamped with our default address policy.

    I am attempting to create an address policy, but it keeps complaining that we don't have an accepted domain. The only problem is that we DO have an accepted domain for that sub-domain, set to external delivery.

    Any thoughts?

    Monday, April 4, 2011 7:43 PM