locked
unable to join domain RRS feed

  • Question

  • IU am unable to join the domain with windows 7 using waik

     

    The section I used is amd64_Microsoft-Windows-UnattendedJoin_neutral

    under Specialized

    identification

    Debugjoin - true

    JoinDomain - mydomain

    MAchineObjectOU - desktop OU

    MAchinePAssword - blank

    UnsecureJoin - True (I tried false as well and neither works)

    Credentials -

    Domaiun - mydomain

    password - Domain admin password

    Username - administrator

     

    any idea? It boots up but stays in the workgroup

    Wednesday, September 22, 2010 5:23 PM

Answers

  • Hi,

     

    Could you provide more information about how you deploy your Windows 7? Are there some error messages? Because there are not enough information, so I would like to share the following thread with you:

     

     

    Unable to join Windows 2008 R2 Domain

     

    unable to join domain

     

    Unable to join domain (Samba PDC)

     

     

     

    Hope it helps.

     

    Regards,

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Cloud_TS Wednesday, October 6, 2010 8:30 AM
    • Marked as answer by Linda Yan Friday, October 8, 2010 2:15 AM
    Friday, September 24, 2010 8:41 AM

All replies

  • how did you deploy your win 7 machine?
    Thursday, September 23, 2010 2:18 AM
  • Hi,

     

    Could you provide more information about how you deploy your Windows 7? Are there some error messages? Because there are not enough information, so I would like to share the following thread with you:

     

     

    Unable to join Windows 2008 R2 Domain

     

    unable to join domain

     

    Unable to join domain (Samba PDC)

     

     

     

    Hope it helps.

     

    Regards,

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Cloud_TS Wednesday, October 6, 2010 8:30 AM
    • Marked as answer by Linda Yan Friday, October 8, 2010 2:15 AM
    Friday, September 24, 2010 8:41 AM
  • hI,

    using win 7 cd we deployed the os.

    Friday, March 24, 2017 4:44 AM