• General discussion

  • Okay after long last I have found a real fix for the NVLDDMKM.SYS ERROR.  I have spent tons of hours reading articles and forums.  This is what will work for everyone.  I have 3 computers in my house all with different Nvidia cards and different versions of Vista.  Quick run down.

    COMP 1
    Dual Xeon 2.8
    Geforce 6800 Ultra
    Vista 32
    2 Gigs Ram

    COMP 2
    AMD 64 FX-2
    Dual Geforce 7900 GTX
    2 Gigs Ram

    COMP 3
    Quad Core 2.4
    8800 GTX
    2 Gigs Ram

    They all suffered the dreaded nvlddmkm.sys error.  But I HAVE A SOLUTION!  It doesnt involve changing ram or altering bios.  You need to find a way to disable these features:

    -Enable per-user virtual file and registry.
    -Automatically trigger an eleveation request for setup
    -Switch to the secure desktop to display elevation request for setup programs
    -Programs that access other programs' interfaces must be installed to a secure location

    If you cant find these settings there is a GREAT company that makes software.  Same company that developed Dreamscene.  If you need the program and feel like the company should get some credit PM or email me (yunyoungjo@comcast.net) and I will provide the link and name of the software.


    Its called *******.  After you get that program goto the [Security] than [Advanced] tab.   Uncheck all the security boxes.  WARNING THIS WILL REDUCE THE SECURITY OF YOUR SYSTEM.  But you have to decide to use my computer or have a useless computer that gets the driver stopped responding error.  I promise you this will work.  I have ran the program and done this to all three of my computers and they work great !!  Now hopefully they fix it so I can put the security back.  Its so beautiful computing without NVLD.
    Saturday, September 1, 2007 10:21 AM