locked
Vista 64 premium RRS feed

  • General discussion

  • This is on a new build here are my specs:
     Asus p6t deluxe mobo
    6 gig triple channel G-skill
    Evga gtx285
    WD velociraptor


    In the event viewer i get this



    - System
    - Provider
    [ Name] Microsoft-Windows-Diagnostics-Performance
    [ Guid] {cfc18ec0-96b1-4eba-961b-622caee05b0a}
    EventID 100
    Version 1
    Level 3
    Task 4002
    Opcode 34
    Keywords 0x8000000000010000
    - TimeCreated
    [ SystemTime] 2009-02-06T01:45:29.472Z
    EventRecordID 106
    - Correlation
    [ ActivityID] {00000001-0000-0002-4990-8951FC87C901}
    - Execution
    [ ProcessID] 1336
    [ ThreadID] 1944
    Channel Microsoft-Windows-Diagnostics-Performance/Operational
    Computer Fred-PC
    - Security
    [ UserID] S-1-5-19
    - EventData
    BootTsVersion 2
    BootStartTime 2009-02-06T01:43:32.624Z
    BootEndTime 2009-02-06T01:45:27.759Z
    SystemBootInstance 45
    UserBootInstance 39
    BootTime 30920
    MainPathBootTime 16920
    BootKernelInitTime 11
    BootDriverInitTime 2973
    BootDevicesInitTime 5606
    BootPrefetchInitTime 35121
    BootPrefetchBytes 729337856
    BootAutoChkTime 0
    BootSmssInitTime 4335
    BootCriticalServicesInitTime 576
    BootUserProfileProcessingTime 280
    BootMachineProfileProcessingTime 0
    BootExplorerInitTime 1126
    BootNumStartupApps 9
    BootPostBootTime 14000
    BootIsRebootAfterInstall false
    BootRootCauseStepImprovementBits 0
    BootRootCauseGradualImprovementBits 0
    BootRootCauseStepDegradationBits 0
    BootRootCauseGradualDegradationBits 0
    BootIsDegradation false
    BootIsStepDegradation false
    BootIsGradualDegradation false
    BootImprovementDelta 0
    BootDegradationDelta 0
    BootIsRootCauseIdentified false
    I also get something similar in shutdown performance monitoring can anyone help me out Thanks in advance!
    Friday, February 6, 2009 2:33 AM