none
Project 2010 Macro Security Enabled, Button Not Enabled RRS feed

  • Question

  • I recently upgraded from Project 2007 to Project 2010. I run several macros in Project.

    I went to File> Options> Trust Center> Trust Center Settings> Macro Settings> Enable all Macros. Then closed & reopened project.

    When I go to the View Ribbon, the Macros button is not enabled.

    I tried rebooting the laptop, but the Macros button is still not enabled. Anyone have any idea what I'm missing?

    Wednesday, August 8, 2012 2:14 PM

All replies

  • Hello, good morning.

    You can run this macro for Microsoft Visual Basic for Applications?
    If the answer is yes it is important to try to personalize it by entering the button from the options Ribbon MS Project 2010.

    I hope this helps.

    Hezequias Vasconcelos

    Tuesday, August 14, 2012 11:01 AM
  • Goto File menu | Options | Customize Ribbons. On the right hand side of the window, under Main Tabs box, select  the Developer Checkbox. Click Ok. (You will notice a Developer Tab added to the Main tab ribbon.) Click on Developer tab and check the command buttons in the ribbon.

    Thanks and Regards, Roopkumar Kamat (MCITP)

    Tuesday, August 21, 2012 1:11 AM