sharepoint 3.0 and having to logon to every file RRS feed

  • Question

  • Has anybody encountered a problem with SharePoint 3.0 on a virtual server where every file has to be logged onto to open it?  I have found the only way around this is to open a file, say in Word, and leave it open and mimimized to in order to open the next file in Word.  I have to do the same for PowerPoint and Excel as well.  Our instructors use Vista laptops to logon to the virtual server for display in a classroom setting, using instructor accounts (admin privleges) in the active directory.  I have tried adding each specific site (SSP) to the Trusted zone.  I have tried disabling/enabling the firewall settings.  I have tried adding the Dword value EditFlags set to 00010000 Hex in HKLM\Software\Classes folders for .doc, .docx, .ppt, .pptx, .xls and .xlsx folders in the registry.  The goal here is for the instructor to logon once, and be able to open all files for teaching in a classroom setting.
    • Moved by Naomi N Thursday, September 20, 2012 3:45 PM Perhaps better answer here (From:Forums Issues (not product support))
    • Moved by Qiao WeiModerator Friday, September 21, 2012 6:24 AM (From:SharePoint 2010 - Setup, Upgrade, Administration and Operation)
    Thursday, September 20, 2012 2:41 PM

All replies

  • How about adding the site to the Local Intranet Zone?

    Jason Warren
    Infrastructure Architect

    Thursday, September 20, 2012 10:25 PM
  • I have now tried adding it to the intranet site and trusted sites, still having a problem.  We didnt have the problem when our laptops were loaded with XP.  It started when we began using VISTA.  I suspect this could be a minor setting change, or it might be an incompatability between Vista and SharePoint 3.0.  But soon we will be upgrading to Windows 7.  I dont know if this will resolve the issue or not.  Any suggestions?
    Wednesday, October 3, 2012 11:08 AM