locked
WSS 3.0 Multiple Upload Always Fails RRS feed

  • Question

  • There is a similar topic about this that didn't really help so I am going to post this here. Upload Multiple Documents always says Failed for every document I try to upload. No matter what the file size, file type, amount of files, or anything else. However, if I try single upload it works fine. The browser I am using is IE 9 and OS is Windows 7. I have Office 2010 installed.
    • Moved by Wayne Fan Monday, March 5, 2012 6:10 AM SharePoint 2007 issue (From:SharePoint 2010 - General Questions and Answers)
    Thursday, March 1, 2012 5:03 PM

All replies

  • If there is anymore information anyone needs please let me know. I just posted the information that I thought was relevent.

    I forgot to mention The server is running IIS 6.0
    Thursday, March 1, 2012 5:19 PM
  • Can someone please help me with this issue. Or atleast tell me what I did wrong with the post so that I can delete it and recreate it correctly.
    Friday, March 2, 2012 3:05 PM
  • Hi bassman,

    The problem may be caused by the “WebDav Publishing service”.
    WebDav Publishing service was loaded as IIS 7.0 Feature

    Resolution
    Customer uninstalled WebDav Publishing service from production WFEs
    Additional Information
    The WebDav Publishing service denied the use of verb 'PUT', which would not allow the multiple document option to work.
    http://sharepointinterface.com/tag/webdav/


    Wayne Fan

    TechNet Community Support

    Monday, March 5, 2012 6:37 AM
  • Does this problem affect IIS 6.0 as well?
    Monday, March 5, 2012 1:39 PM
  • Hi bassman,

    The problem may be caused by the “WebDav Publishing service”.
    WebDav Publishing service was loaded as IIS 7.0 Feature

    Resolution
    Customer uninstalled WebDav Publishing service from production WFEs
    Additional Information
    The WebDav Publishing service denied the use of verb 'PUT', which would not allow the multiple document option to work.
    http://sharepointinterface.com/tag/webdav/


    Wayne Fan

    TechNet Community Support


    Nevermind. At the above link it says "Steve Sheppard’s troubleshooting whitepaper (introduced earlier) mentions that enabling or disabling the WebDAV functionality supplied by IIS6 (under Windows Server 2003) has no appreciable effect on SharePoint operation."
    Monday, March 5, 2012 3:39 PM
  • HI,

    Upload multiple files depends on the active X in the client machine where you are using it.

    So I would suggest you to uninstall and then re install it to check if it helps you out.


    Thanks, Rahul Rashu

    Tuesday, March 6, 2012 3:29 AM
  • How would I go about doing that?
    Tuesday, March 6, 2012 2:04 PM
  • I removed the ActiveX control and then readed it through the Sharepoint site and it still doesn't work. I got failed on the upload again.
    Tuesday, March 6, 2012 3:55 PM
  • Anyone else have any ideas? I could really use some help on this.
    Friday, March 16, 2012 12:54 PM
  • I really need help with this issue. Is there anyone who can help me? I don't even know if its possible to get it to work be i need to find out.
    Tuesday, March 27, 2012 6:20 PM