locked
Project Sites creation in Project Professional 2010 RRS feed

  • Question

  • Hello,


    Recently I installed Sharepoint+Project Server+Project Professional 2010
    (BETA versions) on Farm Deployment using Hyper-V machines (1 DataBase server
    - with SQL Server 2008 R2 - and 1 Application Server).

    I made the installation with no big problems and configured external acess
    using DNS maping and configured alteranate access maping on Central
    Administrtion.

    Users can acess from outside (internet) using the URL that I configured.

    After that I installed Project Professional and the problems started. First
    I break my head trying to connect them. Resolution:

    I can publish projects to EPM 2010 and create sites but for some reason when
    I go to Server Settings>Project Sites they don't appear in (Projects are
    there, there is no corresponding link and I can't change nothing there
    (shadow options)). If I type URL directlly on browser the site exists and it
    is ok - http://external_name/pwa/project_name.

    In PWA if I go to Site Actions > Sites and Workspaces, the sites are there
    and I can press link to be redirect to them.

    My question is:

    • Why my sites don't appear in Server Settings > Project Sites;
    • Why they appear in Site Actions > Sites and Workspaces;
    • If I go to Project Center and choose a Project, and then click button on
      Ribbon "Project Site" I am redirect to a site saying "there is no site to
      this Project".

    Appreciate some help,

    Best Regards

    • Edited by Mask, MCP Thursday, April 1, 2010 11:51 AM Format
    Thursday, April 1, 2010 11:50 AM

Answers

  • Andrew answered your question in the Project Server news group.
    • Marked as answer by Gary Chefetz Thursday, April 1, 2010 12:52 PM
    Thursday, April 1, 2010 12:52 PM

All replies

  • Hi,

    I do hope for your sake that you get an answer here, but this looks like a Project Server question and you will have better chances in the specific Project Server forum

    Greetings,

     

    Thursday, April 1, 2010 12:00 PM
  • Andrew answered your question in the Project Server news group.
    • Marked as answer by Gary Chefetz Thursday, April 1, 2010 12:52 PM
    Thursday, April 1, 2010 12:52 PM