locked
Forefront won't start automatically - Windows Terminal Server 2003 (0x800106ba) RRS feed

  • Question

  • I have deployed Forefront on hundreds of computers, but I am having an issue with a few specific machines.  These machines have the following in common:
    Windows Server 2003
    Terminal Services is installed

    On rebooting or turning the machine, I receive an error notifying me that a service failed to start.  When I login to the machine, I get an error:
    http://i63.photobucket.com/albums/h132/BloodyWave/Forefronterror.png

    "Application failed to initialize 0x800106ba"
    I check the Services, and the service that failed to start was "Microsoft Forefront Client Security Antimalware Service", which is set to automatic.  I can then manually start the service and open the Forefront client and it appears to operate like normal.  I see the green checkbox indicating all is well.  Both antivirus and Antispyware definition dates are: 1.65.735.0 ( 9/14/2009)  The Client version I get from the about section is 1.5.1972.0, Engine version: 1.1.5005.0

    I checked the application event viewer, and there is no information as to why this service is failing.  I have tried uninstalling and reinstalling Forefront, but it still fails.  There are other machine in this same domain and they work perfectly.  Only the machines with Terminal Services are having this issue.

    Please assist.

    Thanks,
    Russ
    Tuesday, September 15, 2009 5:34 PM

All replies

  • Hi,

     

    Thank you for your post.

     

    Based on my research, this issue may occur when the client system has had a Real-time protection Security Agent de-selected in the FCS Client UI. We should modify the FCS policy so that the RTP was not enabled and refreshed the policy on the “Terminal Server” machine, then re-enabled the FCSAM service, and rebooted the machine to see if it works.

     

    Regards,


    Nick Gu - MSFT
    • Proposed as answer by Nick Gu - MSFT Friday, September 18, 2009 9:22 AM
    Wednesday, September 16, 2009 3:42 AM
  • Nick,

    Thanks for the response.

    I tried this and it made no difference.  I rebooted one of the machines a total of 8 times, trying various things with RTP and it made no difference.  We have a Forefront server which maintains the policy, and this is where I made the changes.  After each change, I ran gpupdate /force, verified the change went through to Forefront, and then restarted the machine.  Everytime it provided the same result.  The FCSAM service would fail and Forefront would not start. 

    Any other suggestions or recommendations?
    Friday, September 18, 2009 6:05 PM