locked
Connect to Outlook is Disabled in SharePoint 2013 RRS feed

  • Question

  • Dears,

    Recently I have installed SharePoint 2013 in Windows server 2012 with IIS 11, When I try to connect out outlook in my SharePoint website, the connect to outlook is not enabled, I went to system setting manage farm feature disabled Minimal Download Strategy and enabled Offline Synchronization for External Lists but still not enable.

    I went to list setting in calendar and copy the link and past in browser and clicked enter but the problem still same. But I think the problem with IIS.

    Appreciate any kind of help.

    Best Regards.


    • Edited by Dana.Kadi Sunday, June 26, 2016 6:48 PM
    Sunday, June 26, 2016 5:44 PM

Answers

  • Hi Dana.Kadi,

    In my environment, the “connect to outlook” button is enabled in the calendar list by default.

    For troubleshooting the issue, you could check things below:

    1. Disabled the protected mode of IE.

    2. Restart the WebClient service. Go to start->administrative tools->Restart WebClient service.

    3. Run SharePoint 2013 products configuration wizard to repair the SharePoint environment to check if it can work.

    More reference:

    "Connect to Outlook" Disabled - SharePoint 2013.

    http://sharepointknowledgebase.blogspot.sg/2013/09/connect-to-outlook-disabled-sharepoint.html#.V3Dk23nosdk

    Best regards,

    Sara Fan


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Victoria Xia Friday, July 1, 2016 10:42 AM
    • Marked as answer by Victoria Xia Friday, July 8, 2016 12:41 AM
    Monday, June 27, 2016 8:44 AM

All replies

  • Please check the solution below

    https://social.technet.microsoft.com/Forums/office/en-US/0ece1634-002b-4371-96ba-3a6c697d3694/connect-to-outlook-disabled?forum=sharepointgeneral


    Please remember to click 'Mark as Answer' on the answer if it helps you

    Monday, June 27, 2016 12:26 AM
  • Hi Dana.Kadi,

    In my environment, the “connect to outlook” button is enabled in the calendar list by default.

    For troubleshooting the issue, you could check things below:

    1. Disabled the protected mode of IE.

    2. Restart the WebClient service. Go to start->administrative tools->Restart WebClient service.

    3. Run SharePoint 2013 products configuration wizard to repair the SharePoint environment to check if it can work.

    More reference:

    "Connect to Outlook" Disabled - SharePoint 2013.

    http://sharepointknowledgebase.blogspot.sg/2013/09/connect-to-outlook-disabled-sharepoint.html#.V3Dk23nosdk

    Best regards,

    Sara Fan


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Victoria Xia Friday, July 1, 2016 10:42 AM
    • Marked as answer by Victoria Xia Friday, July 8, 2016 12:41 AM
    Monday, June 27, 2016 8:44 AM