locked
Richcopy takes forever to load... RRS feed

  • Question

  • Anyone knows why Richcopy takes forever to open? It used to be fast but now, it could take up to 30 seconds to start. I tried reinstalling but, no change...
    Thursday, July 22, 2010 5:47 PM

Answers

  • In case this issue is due to software confict, I suggest prepare clean boot to troubleshoot. Clean Boot prevents software conflicts by preventing the startup items and non Microsoft services from loading. This way you can safely follow the process of elimination to check which application is causing this behavior.
     
    Refer:
    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
    http://support.microsoft.com/kb/929135
    Note: Ensure that you put your computer back to normal startup mode after completing the troubleshooting steps. Steps are available in the article given above.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Magon Liu Friday, July 30, 2010 11:14 AM
    Wednesday, July 28, 2010 3:23 AM

All replies

  • Hi

    Try to download and install the updated version of Richcopy.

    Here is the link.

     

    RichCopy

     

    Regards

    Syed Asad Bukhari

    Friday, July 23, 2010 5:30 AM
  • Hi,

    When did this issue occur for the first time? Can you associate with any software\hardware change recently?

    Will other application encounter the same slowness?

    I would suggest close all the other program and try again. Also you can open disk cleanup to clear the temp files.

    Good Luck.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, July 26, 2010 8:13 AM
  • The update did not work. It still takes about 30 seconds to start. By the way, the splash screen does not appear anymore so maybe that can help you find an answer. And for the second reply, nothing was installed after that except a synchronisation software called "Allway Sync". I tried uninstalling it but it doesn't change anything with RichCopy.

    Regards and thanks for your fast response...

    Alain

    Monday, July 26, 2010 11:22 AM
  • In case this issue is due to software confict, I suggest prepare clean boot to troubleshoot. Clean Boot prevents software conflicts by preventing the startup items and non Microsoft services from loading. This way you can safely follow the process of elimination to check which application is causing this behavior.
     
    Refer:
    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
    http://support.microsoft.com/kb/929135
    Note: Ensure that you put your computer back to normal startup mode after completing the troubleshooting steps. Steps are available in the article given above.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Magon Liu Friday, July 30, 2010 11:14 AM
    Wednesday, July 28, 2010 3:23 AM
  • Hi,

    Thanks for your response but, even in safe mode, the program takes 30 seconds to start. There's no more splash screen so when I start the program, I get the working cursor for 30 seconds then, the program appears... I stopped all services that are not microsoft and still, with almost no services running, it's still slow...

     

    Regards,

     

    Alain

    Friday, July 30, 2010 11:28 AM
  • Hi,

    It seems one of the Microsoft service was interupted. Please uncheck the "Hide all microsoft service" from msconfig and try the same method to narrow down which service is the root cause.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, August 6, 2010 10:05 AM