locked
In Outlook 2013 having issue with displaying International Characters RRS feed

  • Question

  • Hi,

    I am using outlook 2013, the mail received with international characters are displaying like <?>. Encoding UTF-8 used currently.

    how to resolve this issue??any help would be appreciated.

    Thanks.

    Tuesday, December 19, 2017 5:59 AM

Answers

  • Hi,

    Does this issue happen with all messages or with certain ones? Does it show correctly on the web mail?

    >> I am using outlook 2013, the mail received with international characters are displaying like <?>

    What do you mean by international characters?

    Could we know how you set Outlook to view messages using UTF-8 Encoding?

    Normally, you can go to Action > Other Action > Encoding in new message page and change to a proper one.

    Besides, if you are reading messages on plain text format, please try switching to HTML to see if issue continues.

    Any finds, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Perry-Pan Tuesday, December 26, 2017 4:47 AM
    • Marked as answer by nyk_krish Friday, December 29, 2017 9:00 AM
    Wednesday, December 20, 2017 9:50 AM

All replies

  • Hi,

    Does this issue happen with all messages or with certain ones? Does it show correctly on the web mail?

    >> I am using outlook 2013, the mail received with international characters are displaying like <?>

    What do you mean by international characters?

    Could we know how you set Outlook to view messages using UTF-8 Encoding?

    Normally, you can go to Action > Other Action > Encoding in new message page and change to a proper one.

    Besides, if you are reading messages on plain text format, please try switching to HTML to see if issue continues.

    Any finds, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Perry-Pan Tuesday, December 26, 2017 4:47 AM
    • Marked as answer by nyk_krish Friday, December 29, 2017 9:00 AM
    Wednesday, December 20, 2017 9:50 AM
  • Hi,

    Is this issue solved now?

    Just to check whether my reply helps.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, December 27, 2017 9:43 AM
  • Yes, it is solved by setting encoding standard UTF-8.

    thanks.

    • Edited by nyk_krish Friday, December 29, 2017 4:14 AM
    Friday, December 29, 2017 4:14 AM
  • Hi,

    So glad to see that this issue is solved now.

    By the way, it's recommended to mark the reply as the answer so that the solution will benefit other community members who may encounter a similar issue.

    Thank you for your understanding.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    • Edited by Perry-Pan Friday, December 29, 2017 7:05 AM
    Friday, December 29, 2017 7:05 AM