none
Why does the Summary Task show as 100%, when I have tasks that are not complete (and are indented to the summary task)? RRS feed

  • Question

  • I have a Summary Task and 8 sub-tasks, all of which were complete 100%. I needed to add 2 new subtasks, changed from manual to auto scchedule, and the Summary task does not reflect a change from 100%, which I expected to be reduced. What is the correct procedure to add sub-tasks to a Summary and have the percentage re-calc? Thanks.

     


    Celia Davis
    Friday, August 26, 2011 3:21 PM

Answers

  • Hi Wim,

    Goodtry but unfortunately it doesn't handle the poster's question. He/She claims that in your case 2 %complete for the summary task stays at 100%, which I xcannot rproduce. Maybe the poster was mistaken, f.i. forgot to indent the new tasks... but by all means, we have no decent answer to teh poster's question.

    Greetings,

    Tuesday, August 30, 2011 10:51 AM
    Moderator

All replies

  • Hi,

    Is the summary task Auto Schedules as well?

    If yes, does hitting F9 solve the problem?

    Friday, August 26, 2011 4:07 PM
    Moderator
  • Make sure you don't have a resource assigned to the summary task - this is usually the culprit when I have a summary task behaving strangely.  Also, inspect both your % complete and % work complete values.
    Terrie T - MCTS - PMP - MBA****PMO & Project Server Admin
    Monday, August 29, 2011 5:00 PM
  • Hello "Citowolf"

    In the picture below, I try to visualise what you explained (I think ;))
    In MSP, the option to recalculate after each modification is switched "On", so all data you see is at all time up-to-date (no recalculation needed)

    I think that the "strange" behaviour yo've noticed, is exactly the behaviour of MSP...

    Let me explain:

    1. Picture 1 should intuitive I think
    2. % (duration) completed is "the number of calendar days the work will take: in the example, there are 5 calendar days of work and 4 of them are completed ->80%
      Actual Duration = Duration * % (Duration) Complete -> 4d * 80% = 3,2d 
      Recalculation will not change this values!
      changing from manual does not change the behaviour 
    3. After completing the New task, you are back in a more intuitive situation

    Hope this is what you needed!
    Regards
    Wim 

    Tuesday, August 30, 2011 9:01 AM
  • Hi Wim,

    Goodtry but unfortunately it doesn't handle the poster's question. He/She claims that in your case 2 %complete for the summary task stays at 100%, which I xcannot rproduce. Maybe the poster was mistaken, f.i. forgot to indent the new tasks... but by all means, we have no decent answer to teh poster's question.

    Greetings,

    Tuesday, August 30, 2011 10:51 AM
    Moderator
  • Jan,

    I started my answer with this consideration.
    There is a big chance that this was is his problem...
    Nevertheless, I think he should have at least a chance to react and rephrase the question.

     

    Regards

     

    Tuesday, August 30, 2011 12:16 PM