locked
Microsoft Solitaire collection won't sign in after windows 10 update RRS feed

  • Question

  • Neither Solitaire or Microsoft Ultimate Word Games will sign in to my existing profile.  When I click on the "sign in" box it just stays in the 'loading' screen.  When I try to play as a guest it also stays on the sign in screen and will not load.  I have tries resetting and uninstalling/reinstalling both.

    What else can I try?

    Monday, December 25, 2017 12:54 AM

All replies

  • Run app troubleshooter

    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Tuesday, December 26, 2017 12:24 AM
  • Thanks for the reply.  Ran the troubleshooter.  It fixed a problem with the Windows Store, but not the solitaire app.  Uninstalled and reinstalled after...still no luck.  What's next?

    Tuesday, December 26, 2017 1:59 AM
  • There is a possibility that user profile broken during update.

    Try to switch another account, then open Microsoft Solitaire collection again, sign in with your MS account.

    If still no help, feedback this situation via Feedback Hub app, I am going to submit this case to Microsoft via our channel.

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, December 26, 2017 2:17 AM
  • I have the same issue.

    It started after a forced Windows 10 upgrade in the last few weeks.

    I tried all the troubleshooting tips listed for previous reports of this issue, including the one above using a new user, but the Solitaire collection will still not load.

    Wednesday, December 27, 2017 7:04 AM
  • New info...my laptop runs the program fine, and signs into my profile with no issues.  It has also done the latest update.
    Friday, January 5, 2018 1:54 PM
  • MS Solitaire Collection, Weather and News apps will not run yet.  I've done everything, reset, MS troubleshooter, uninstall, reinstall, nothing will work since the January 26th update.  Tries to load then crashes. Any ideas?
    Saturday, January 27, 2018 8:55 PM