none
Server 2016 domain join RRS feed

  • Question

  • I am trying to join a server 2016 standard to a domain hosted on a 2012 R2 server.  When I input the domain\username of a user authorized to join the domain, it fails with the message. "the account is not authorized to login from this station".  The 2016 server is straight out of the box with no changes.  What do I need to do the get this server joined to the domain?

    Thanks, JTB


    jtb

    Tuesday, October 30, 2018 12:42 PM

All replies

  • Hello!

    You are likely to find a better answer in the Windows Server forums below, try posting your question there!

    Windows Server  >  Directory Services


    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    Tuesday, October 30, 2018 12:46 PM
  • Well I have joined 2016 servers to a 2008R2 domain no problem.

    The error you list would seem to be a restriction on the User account, so on the Account tab of the user in Active Directory Users and Computers, click Log On To...

    Does that have a restricted list of workstations listed?

    Tuesday, October 30, 2018 7:57 PM
  • Hi,

    Check , if there is any GPO restriction applied on all domain.

    The user should have permission to logon , and create computer object to be able to join new machine in domain.


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    Wednesday, October 31, 2018 12:33 AM
  • Problem is solved.

    jtb

    Wednesday, October 31, 2018 1:19 AM
  • Hi,

    I am glad to hear that your issue has been resolved. If anything else i could do for you, please feel free to let me know.

    Best regards

    Julie 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 31, 2018 3:28 AM
    Moderator
  • Problem is solved.

    jtb


    Could you post how you solved it please? Will help others that find this thread.
    Wednesday, October 31, 2018 6:26 PM
  • Hi,

    Ok. Got it.

    Best regards

    Julie 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 6, 2018 2:02 AM
    Moderator