locked
network flyout does not allow changing sharing settings RRS feed

  • Question

  • Hi, somehow I setup my windows 8 installation to be on a public network.  I can not change the sharing settings, network flyout pops up as it should but when I right click on the live connection no dialog boxes appear.  How do I correct this situation, I did an upgrade from windows 7 keeping many installed programs so refreshing my installation causing me to have to reinstall numerous 3rd party applications is not a desired solution.

    Thanks.

    Regards, Chris. 

    Thursday, December 13, 2012 12:14 AM

Answers

  • Hi,

    Did you try my suggestion? Or you can try to change network type for test:

    Winkey + R to open Run prompt and type gpedit.msc

    Navigate to: Computer Configuration | Windows Settings | Security Setting | Network List Manager Policies

    Choose your Network name from the right pane.

    Go to Network Location tab and change the Location type


    Leo Huang
    TechNet Community Support

    • Marked as answer by Leo Huang Friday, December 21, 2012 3:07 AM
    Monday, December 17, 2012 6:43 AM

All replies

  • Perhaps this may help you resolve the problem

    http://windows.microsoft.com/en-US/windows-vista/Choosing-a-network-location

    Rgds

    milos

    Thursday, December 13, 2012 5:12 PM
  • Thanks, I will try this this evening.

    Regards, Chris.

    Thursday, December 13, 2012 5:33 PM
  • Hi,

    If the issue persists, you can also try to create another administrator account and login to see if the same issue occurs.


    Leo Huang
    TechNet Community Support

    Friday, December 14, 2012 6:33 AM
  • Thanks again for the reply, those instructions were for Vista, did not work for windows 8.

    Regards, Chris.

    Sunday, December 16, 2012 5:36 PM
  • Hi,

    Did you try my suggestion? Or you can try to change network type for test:

    Winkey + R to open Run prompt and type gpedit.msc

    Navigate to: Computer Configuration | Windows Settings | Security Setting | Network List Manager Policies

    Choose your Network name from the right pane.

    Go to Network Location tab and change the Location type


    Leo Huang
    TechNet Community Support

    • Marked as answer by Leo Huang Friday, December 21, 2012 3:07 AM
    Monday, December 17, 2012 6:43 AM
  • Hi, thank you again for the follow up, when I go to Network List Manager Policies, I find my network type set to private.  I tried to set to public, and then reset to private, and I still get a yellow triangle message in the Homegroup dialog box telling me my network must be set to private to configure a Homegroup.  I have tried rolling back the Ethernet driver and then updating and the problem persists.  I have run SFC again and still get no windows file errors so I think I still have a goofy configuration due to upgrading windows 7 ultimate to windows 8 pro.  This problem does not occur on another computer upgraded from windows 7 ultimate to windows 8 pro, but that computer has a different chipset, cpu, and Ethernet chip.  I also am struggling with the USB drivers, I can read and write USB 3.0 external drives, but cannot read removable media in cardreaders.  Windows recognizes the removable media drives and assigns them a drive letter and they are visible in My Computer, but media inserted in the drives is not detected nor read in explorer.

    Some fun with Windows huh?

    Regards, Chris.

    Friday, December 28, 2012 7:32 PM
  • My problem was simular, but in my situation the network I wanted to modify was not listed in any of the "FlyOut" dialogs.

    I had added a Hamachi VPN network adaptor, but failed to answer the "FlyOut" dialog which asked to select whether to use sharing or not.

    This resulted this network being listed in the Network and Sharing centre as Public, and I could not chnge it as it did not come up in any of the Flyout lists.

    I followed Leo Huang's instructuions, and I found the setting on my Hamachi adaptor was set to "Not Configured".

    I could set the desired option from the "Network List Manager Policies" and my network is now Private and works.

    Thanks Leo.

    Thursday, March 14, 2013 1:44 AM