none
Pre-reqs for installing DPM on Hyper-V host RRS feed

All replies

  • The fact that you are installing DPM on a server that has the Hyper-V roll installed will have no impact on the prerequisites for DPM to be installed.  The link titled "
    Software requirements" at http://technet.microsoft.com/en-us/library/jj651645.aspx provides all the information you need.  The prerequisites for Windows Server 2008 R2 Datacenter include the hotfixes from KB983633 & KB2223201.  The Hyper-V host that is being used to backup VM's requires updates 975354 & 975921.  There is no harm in installing the other updates. 

    -------------------- Regards, Michael V [MSFT] - This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, May 6, 2013 10:42 PM
    Moderator