locked
Restrict Browsing RRS feed

  • Question

  • HI.

    Have tried to restrict allowed sites in steady state, but then no sites can be shown.
    I have read previous posts on the subject but do not get any wiser.

    Is the function workin allright?




    Friday, December 12, 2008 3:19 PM

Answers

  •  

    Hi R B Hansson, I have tested the issue under proxy and non-proxy environment and here is the result:

     

    1.       If I connect the computer directly to the DSL connection without proxy, this feature works as expected. All allowed websites under the restricted user display correctly. Those websites do not exist in the allow list cannot be shown.

    2.       If I connect the computer through proxy, this issue occurs. Of course, regarding the handbook, we need to use the function under the network without proxy.

     

    Therefore, please help me to clarify the following questions if any of you encounter the similar issue:

     

    1.       Are you using proxy? You can also let me know your ISP because some of the ISPs are using proxy.

    2.       What kind of symptom you have encountered while the issue occurs? Do you receive any error in IE and its address bar?

    3.       Have you tried a clean install of the system? Some system factors may also prevent the user to connect to the Internet.

     

    If you have any other feedback regarding the function, please also feel free to let us know. Thank you.

    Thursday, December 18, 2008 3:42 AM

All replies

  •  

    Thank you for your feedback. We will fully investigate the issue and then send it to our product group.
    Monday, December 15, 2008 8:32 AM
  •  

    Hi R B Hansson, I have tested the issue under proxy and non-proxy environment and here is the result:

     

    1.       If I connect the computer directly to the DSL connection without proxy, this feature works as expected. All allowed websites under the restricted user display correctly. Those websites do not exist in the allow list cannot be shown.

    2.       If I connect the computer through proxy, this issue occurs. Of course, regarding the handbook, we need to use the function under the network without proxy.

     

    Therefore, please help me to clarify the following questions if any of you encounter the similar issue:

     

    1.       Are you using proxy? You can also let me know your ISP because some of the ISPs are using proxy.

    2.       What kind of symptom you have encountered while the issue occurs? Do you receive any error in IE and its address bar?

    3.       Have you tried a clean install of the system? Some system factors may also prevent the user to connect to the Internet.

     

    If you have any other feedback regarding the function, please also feel free to let us know. Thank you.

    Thursday, December 18, 2008 3:42 AM
  • Hi,

    Also, if you could provide us with the list of allowed sites (exactly as it appears in SteadyState), and the URLs that you're trying to navigate to, we may be able to dig a little deeper into what's causing the problem.

    Thanks,
    Rob Elmer
    Development Lead
    Windows SteadyState
    Thursday, December 18, 2008 5:55 AM
  • same problem. Windows Steady State Internet Explorer 7 and "internet explorer could not display the webpage". once i uncheck Prevent Internet Access it works fine. i put nickelodeon.com in the allowed and it will not allow me. we use Optimum On-Line at home.

     

    we have a linksys router and there is no Proxy server on our home network.

    Monday, January 5, 2009 10:44 PM
  • Hi,

    The problem is that nickelodeon.com redirects to nick.com.  So, for the websites allowed, enter *.nick.com.

    Also, because the site uses Flash, you'll need to make sure the Flash ActiveX control is installed.  You'll have to be logged in as an administrator to install Flash.

    Thanks,
    Rob Elmer
    Development Lead
    Windows SteadyState
    Tuesday, January 6, 2009 6:58 AM