locked
Application can't/won't start up due to problem with MSVCR110.dll RRS feed

  • Question

  • We've got an app used by CNC workers called Cimatron by 3D Systems. I tried doing an upgrade from version E11 to E13 and get this error:

    The Application log shows this:

    I've tried reinstalling, a full uninstall and then reinstall.  Even rolled back to a Restore Point to before E13 was installed.  No change.

    Any ideas on what I can try or look at?



    Mike

    south-central Nebraska

    Thursday, July 13, 2017 5:55 PM

All replies

  • Hi Mike,

    I noticed the faulting module name is MSVCR110.dll. It is the Microsoft Visual C++ Redistributable dll that is needed for projects built with Visual Studio.

    But your version 11.0.51106.1 which is released from 2013, it is not the latest version. Try to download the latest Microsoft Visual C++ Redistributable from Microsoft download and check the issue again.

    Best regards,

    Joy.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, July 14, 2017 6:18 AM
  • Thanks for the link; it's now in my Favorites.

    I updated all the C++ files I had access to on that page, rebooted, but the problem still exists.



    Mike

    south-central Nebraska

    Friday, July 14, 2017 2:57 PM