none
IE6 Closes abruptly while using Google Predictions RRS feed

  • Question

  • Hi

    Whenever my users start to type in google search, the IE window closes abruptly. With some help we found that the issue happens only when Google Predictions option is turned on using the google search settings. The issue occurs intermittently and there are times while the user is able to use Google search with Predictions enabled and without issues.

    Upgrading IE 7 or 8 is not a option and to be precise in a few machines even after upgrading IE to IE7 or 8 we had similar issues.

    And this is not happening on all machines with IE 6. Installed packages, Security Updates, Service pack are almost the same when compared the machines with issue and without issue. So I need some help in fixing the issue for my users.

    Below is a little info about the thread which helped me find that the issue is with Predictions in Google for IE6.

    "Internet explorer closes abruptly without any error messages most of the time and sometime with the typical "Dont Send" screen. Got the below information from the error information. Already tried KB867282, still I'm having issues. I have machines with Win XP Sp2 as well as SP3, both type of machines do have the issue. Since my users are mostly restricted to search within google we encounter this issue only while trying to enter something in the google search box & very specific to be at times only when entering Special characters for wild card search or numerics.

     

    AppName: iexplore.exe  AppVer: 6.0.2900.5512  ModName: mshtml.dll
    ModVer: 6.0.2900.5945  Offset: 00072472

    This is the only information I have got with reference to the issue.

    • Tried unregistering mshtml.dll and reinstalling the ie6 from "Add remove components" still the issue persists.
    • Tried disabling all addons
    • Tried removing the user profile and reloading with a fresh one
    • Tried the IE Fix utility(3rd Party)
    • Tried upgrading Win XP SP2 machines to SP3

     

    Upgrading to IE 7 or 8 is not a solution for us since we have applications which are compatible only to IE 6.

    I would really appreciate a effective solution. Thanks in advance."

     

    Thanks in Advance

    Monday, October 31, 2011 12:45 PM

All replies

  • Try to reset IE to resolve the issue.

    How to reset Internet Explorer settings
    http://support.microsoft.com/kb/923737

    If it does not help, troubleshoot with No Add-ons Mode.

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode
    http://blogs.msdn.com/b/ie/archive/2006/07/25/678113.aspx

    If the issue persists in No Add-ons Mode, please troubleshoot with Clean Boot Mode.

    How to configure Windows XP to start in a "clean boot" state
    http://support.microsoft.com/kb/310353


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, November 2, 2011 7:15 AM
  • Sorry Arthur, if you don't mind please go through my other post

    http://social.technet.microsoft.com/Forums/en-US/ieitpropriorver/thread/66a3813f-2238-4d46-a18f-883d42beb333

     

    Wednesday, November 2, 2011 9:16 AM