locked
NetBIOS Issue RRS feed

  • Question

  • Hi everyone,

    I have a user running XP SP3 that decided on his own to run a registry cleaner (OH JOY!) and now whenever he connects to our office via the VPN he loses the ability to resolve names for Email and server file shares.  I have narrowed it down to a Netbios issue, since his machine can't resolve netbios names.  Pinging and accessing the servers via IP address works.  Just not name resolution.  He is the only remote user having this issue.  Am i looking at a wipe and reload situation or is there a fix that could rewrite the reg entries that were deleted by the registry cleaner?  I have already run the following commands to fix the machine but to no avail.  Any ideas would be welcomed.

    Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

    Reset TCP/IP stack to installation defaults. netsh int ip reset [log_file_name]

     

    Thursday, May 19, 2011 6:25 PM

All replies

  • How about a system restore ?
    Friday, May 20, 2011 4:12 PM
  • Tried already, sorry forgot to list that one as a tried fix.  Those registry fixers are just terrible pieces of software when used by the untrained end-user.
    Monday, May 23, 2011 7:47 PM