none
Unable to get Local Administrators wizard page to display MDT 2012

    Question

  • I have a fresh install of MDT 2012 I have the option set in my CS to: SkipAdminAccounts=NO, SkipAdminPassword=NO to display the Local Administrators wizard page. When I run the wizard it does not disply the Local Administrators wizard page. I have read the Toolkit Library help docs and it appears that I have set everything up correctly.  I have bulit a few TS to see if it could been a bad one but they all skip this page. Here is my current CS.ini which is basic settings. Am I missing something?

    [Settings]
    Priority=Default
    Properties=MyCustomProperty

    [Default]
    SkipAdminAccounts=NO
    SkipAdminPassword=NO
    OSInstall=Y
    SkipCapture=YES
    SkipProductKey=YES
    SkipComputerBackup=YES
    SkipBitLocker=YES

    Monday, May 21, 2012 1:41 PM

Answers

  • It only appears if you choose "join domain" instead of workgroup when asked.

    Another Sysadmin Blog: blog.physh.net Please remember to "mark as answer" if you find my contribution useful. Thanks.


    Monday, May 21, 2012 5:36 PM
  • You can get rid of your custom pane entirely, the new method works fine.

    Another Sysadmin Blog: blog.physh.net Please remember to "mark as answer" if you find my contribution useful. Thanks.

    • Marked as answer by Paul_R1113 Monday, May 21, 2012 10:08 PM
    Monday, May 21, 2012 9:54 PM

All replies

  • It only appears if you choose "join domain" instead of workgroup when asked.

    Another Sysadmin Blog: blog.physh.net Please remember to "mark as answer" if you find my contribution useful. Thanks.


    Monday, May 21, 2012 5:36 PM
  • Ok that did it now the next question. I have a custom Pane in MDT 2010 that will add a domain user as a local admin. Can I do the same with this option? I am setting up a VM right now to confrim this.
    Monday, May 21, 2012 6:15 PM
  • Hi Paul,

    Can you just mark Guillaume Rémy's post as the answer and ask your 2nd question in a new thread, please.

    1 A new post thread doesn't cost anything

    2 it keeps the thread short and to the point

    3 It's a nice way to say thanks to Guillaume Rémy for taking his own time to help you.

    4 At least say thanks to Guillaume Rémy. Manners cost nothing.


    Blog: http://scriptimus.wordpress.com/

    Monday, May 21, 2012 8:00 PM
  • No worries, I'm used to people's lack of good manners.

    Another Sysadmin Blog: blog.physh.net Please remember to "mark as answer" if you find my contribution useful. Thanks.

    Monday, May 21, 2012 8:21 PM
  • Andrew

    Thanks for taking the time to remind me and police the forums. My plan was mark as an Answer but I wanted to confirm things worked in my VM before I did so. After checking my VM and I have confirmed that the account was added as described.

    Guillaume Rémy thanks so much for the quick reply and fix and sorry about my "bad manners."

    Monday, May 21, 2012 8:59 PM
  • You can get rid of your custom pane entirely, the new method works fine.

    Another Sysadmin Blog: blog.physh.net Please remember to "mark as answer" if you find my contribution useful. Thanks.

    • Marked as answer by Paul_R1113 Monday, May 21, 2012 10:08 PM
    Monday, May 21, 2012 9:54 PM
  • Guillaume,

    That is plan after today's test.

    Monday, May 21, 2012 10:09 PM
  • Hi, im also experiencing the same issue? Add local admin wizard does not shown even if i choose "Join Domain"..

    Wednesday, August 01, 2012 3:36 AM
  • Pheds

    Please make sure you have this in your cs.ini SkipAdminAccounts=NO this will allow you to see the local admin pane.

    Paul

    Wednesday, August 01, 2012 1:59 PM