locked
Vista crashing - BSOD RRS feed

  • Question

  • Well, my PC keeps BSODing on me. I'm getting a couple a night. At first it was only limited to when I'd play certain games (I first encountered it with Warhammer: Age of Reckoning when it released), but now its happening seemingly randomly. I've tried reinstalling various drivers (Sound, motherboard, graphics card, etc) as I heard that could help it, but if anything its made it worse. Could this be a registry problem?

    Either way, here's the information from several of the BSODs. Most've the BSODs have had near identical information.

    DRIVER_IRQL_NOT_LESS_OR_EQUAL

    *** STOP: 0x000000D1 (0x007CEC65, 0x0000004, 0x0000008, 0x007CEC659)
    --------------------------------------------------------------------
    DRIVER_IRQL_NOT_LESS_OR_EQUAL

    *** STOP: 0x000000D1 (0x0041DC65, 0x0000004, 0x0000008, 0x0041DC65)
    --------------------------------------------------------------------
    *** STOP: (Unfortunately I lost the bit of information here)
    * USBPORT.SYS
    - Address 84979096 base at 84978000 datestamp 47919053
    --------------------------------------------------------------------
    SPECIAL_POOL_DETECTED_MEMORY_CORRUPTION

    *** STOP: 0x000000C1 (0x9B98AF0, 0x9B98A600, 0x0017C020, 0x00000032)
    --------------------------------------------------------------------
    *** STOP: 0x000000D1, (0x806F7280, 0x0000002, 0x0000008)
    * SPJL.SYS
    - Address 806F7280 base at 8060E000 datestamp 477bbd59


    Any thoughts on how to fix this?
    Friday, September 25, 2009 6:40 AM

All replies

  • Now it's happening when I just try to turn on my PC.

    BAD_POOL_HEADER

    *** STOP: 0x00000019 (0x00000020, x0859F7948, 0x859F7988, 0x0A080209)
    ------------------------------------------------------------------------------------------
    *** STOP: 0x0000007E (0x0000005, 0x807D25A7, 0x80599260, 0x80598FDC)

    *** WDFLR.SYS
    Address 807D25A7 base at 807CD000, Datestamp 47919014
    ------------------------------------------------------------------------------------------

    My configuration is:

    Processor: AMD Athlon 64 X2 Dual Core 6400
    RAM: 2GB
    GPU: nVidia GeForce 8800GTS

    Running Windows Vista Home 32bit
    Saturday, September 26, 2009 7:40 PM