locked
password complexity server 2012 R2 RRS feed

  • Question

  • Have password complexity disabled every place there is to do so and still can't use a simple password. Any solution to this?
    Sunday, April 16, 2017 3:45 PM

Answers

  • Hi,

    Can you please tell me if the server is in the domain? 

    Domain : 

    Computer Configuration -> Policies -> Windows Settings -> Security Settings -> Account Policies -> Password Policy
    Double-click on the Passwords Must Meet Complexity Requirements option in the right pane.

    Be sure when you disable it that you specify group in security filtering example authenticated users and run gpupdate /force

    ------------------------------------------------------------------------------------------------------------
    If you found this post helpful, please give it a "Helpful" vote. 
    Please remember to mark the replies as answers if they help.
    (nedimmehic.org)


    Sunday, April 16, 2017 4:31 PM

All replies

  • Hi,

    Can you please tell me if the server is in the domain? 

    Domain : 

    Computer Configuration -> Policies -> Windows Settings -> Security Settings -> Account Policies -> Password Policy
    Double-click on the Passwords Must Meet Complexity Requirements option in the right pane.

    Be sure when you disable it that you specify group in security filtering example authenticated users and run gpupdate /force

    ------------------------------------------------------------------------------------------------------------
    If you found this post helpful, please give it a "Helpful" vote. 
    Please remember to mark the replies as answers if they help.
    (nedimmehic.org)


    Sunday, April 16, 2017 4:31 PM
  • Hi,

    >>ave password complexity disabled every place there is to do so and still can't use a simple password

    Please also notice the fine-grained password policies.

    Best regards,

    Andy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 17, 2017 9:43 AM