locked
SfB connectivity issues around 10:00AM UTC+2 Lithuania RRS feed

  • Question

  • Hello, me and my colleagues were experience some connectivity issues in Lithuania.

    Is this an already known issue or perhaps it should still be reported? 

    I see there was an incident resolved July 4, 2019, 04:00 AM 

    But Lithuania was not mentioned. Is it safe to assume that this is a related issue? I was not noticing any dramatic issues, just some disconnects from SfB taking about 5-10 seconds to reconnect. After a while seems like this problem disappeared.

    It would be lovely to know if I can resolve the ticket raised by my manager within our company helpdesk.

    Regards,

    Justinas Buivydas,
    Littelfuse Lt.

    Thursday, July 4, 2019 11:41 AM

Answers

  • Hi Justinas Buivydas,

    According to your description, the users in the Lithuania have connectivity issues.

    For this issue, I want to confirm which environment do you use in your environment? SFB on-premise or online?

    I suggest you could try to check the following at first:
    1. Check the firewall settings for the Lithuania in your environment.
    2. If you are using SFB on-premise, check whether have SFB Servers in the Lithuania, if have, please check the DNS records for them.
    3. If you are using SFB online, please refer to the following document to check the details: You can't connect to Skype for Business Online, or certain features don't work, because an on-premises firewall blocks the connection

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, July 5, 2019 2:21 AM