locked
Exchange 2016 distribution email groups wont work RRS feed

  • Question

  • We moved from Exchange 2010 to Exchange 2016 and the distribution group emails wont work, not all users receive a test email sent to the group. Please help.
    Tuesday, January 19, 2016 10:00 AM

Answers

  • Hi,

    For your question, please try below steps and return results for further assistance:
    1. How about send a individual message to this problematic mailbox?
    2. How about remove problematic mailbox from DL, then re-add and test?
    3. How about renew DL in Exchange 2016 and send a message for testing?

    If cannot individual send message to this problematic mailbox, it indicate something corrupted after migration. Please run Get-MoveRequestStatistics to check.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    • Marked as answer by Allen_WangJF Friday, February 12, 2016 11:05 AM
    Wednesday, January 20, 2016 9:52 AM

All replies

  • Need some information below.

    Any error when sending the test email to the DL?

    Have you try to send a test email from OWA?



    Please remember to mark the replies as answers if they help.

    Tuesday, January 19, 2016 10:08 AM
  • How do i send a test mail to the DL?

    I sent a test email from owa to a group which consists three people, two of us receive it but not the third person.

    Tuesday, January 19, 2016 11:54 AM
  • Hi,

    Have you allowed enough time for the group to be replicated between the domain controllers or do you have any problems with AD replication? You can check the group members on each domain controller to check. 

    If this all checks out then as for Exchange, please run message tracking logs to find out more information about the undelivered emails. If you can see that email is delivered to these mailboxes then check their Outlook rules to ensure that the email was not deleted or moved.

    Do you have any NDRs sent back to the sender?

    Thanks.


    Please mark as an answer if this answers your question

    Mark Gossa

    MCSE 2003, MCITP Enterprise Administrator 2008 R2, MCSA 2012 R2, MCTS Exchange 2010, MCTS SQL 2012, MCTS SharePoint 2007, VCP4, VCP5, CCNA

    Blog: http://markgossa.blogspot.com   LinkedIn:    Twitter:   

    Posts are provided “AS IS” without warranty of any kind, either expressed or implied.

    Tuesday, January 19, 2016 12:05 PM
  • Hi,

    The move was done in December, we still have the old exchange 2010 server on. The members are on both servers, active directory and exchange.

    How do i run message tracking logs?

    I don't get NDR's

    Tuesday, January 19, 2016 1:16 PM
  • Hi,

    The move was done in December, we still have the old exchange 2010 server on. The members are on both servers, active directory and exchange.

    How do i run message tracking logs?

    I don't get NDR's

    Make sure the DL is a universal group.

    Blog:    Twitter:   

    Tuesday, January 19, 2016 1:20 PM
  • Hi,

    It is a universal group, all these groups worked before on the old exchange 2010 server once we moved to the new exchange 2016 server the groups don't work for everyone. 

    Its myself and a few other people out of 124 user mailboxes that receive mail from the group.


    Tuesday, January 19, 2016 2:05 PM
  • Hi,

    It is a universal group, all these groups worked before on the old exchange 2010 server once we moved to the new exchange 2016 server the groups don't work for everyone. 

    Its myself and a few other people out of 124 user mailboxes that receive mail from the group.


    Sounds like an expansion error which is why I suggested confirming its an universal group.

    I have also seen this if DL was never "upgraded" from a legacy version prior to 2010.

    Is it grey when you look at the properties in EAC? 

    You could always use powershell and run :

    Set-DistributionGroup <DL> –ForceUpgrade

    Message Tracking Logs Examples:

    Get-MessageTrackingLog -Recipients <DL@contoso.com)

    Also, check queues just in case the messages are there

    And finally, ensure there is no expansion server defined for the DL

    Get-DistributionGroup <DL> |FL *ex*


    Blog:    Twitter:   


    Tuesday, January 19, 2016 2:17 PM
  • Hi,

    For your question, please try below steps and return results for further assistance:
    1. How about send a individual message to this problematic mailbox?
    2. How about remove problematic mailbox from DL, then re-add and test?
    3. How about renew DL in Exchange 2016 and send a message for testing?

    If cannot individual send message to this problematic mailbox, it indicate something corrupted after migration. Please run Get-MoveRequestStatistics to check.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    • Marked as answer by Allen_WangJF Friday, February 12, 2016 11:05 AM
    Wednesday, January 20, 2016 9:52 AM