locked
Disableing NIC power saving (regedit updating PnpCapabilities not working RRS feed

  • Question

  • Hi All

    I know this sort of question has done the rounds a fair bit, but we are supporting an XP based till system (not in a domain) that is causing problems due to the NIC's power saving settings.

    As it stands we are having to remote on to the machine every day to manually uncheck the power saving options, which is obviously not an optimal solution (rebooting the computer causes the power saving to reactivate). We have tried the registry updating scripts that most people recommend and they do not work. Last night I actually did a full registry export from the machine before and after checking the power saving option, ran a compare, and then went in and manually altered the registry settings to match and... no effect

    Could anyone shed any light on a) why the registry settings would not be taking effect, and b) what I would need to do to set an automated fix in place.

    Many thanks in advance for your help

    Friday, February 17, 2012 9:20 AM

All replies

  • well saving the unticked settings in device manager for power saving should save that for your user profile. So if this is only happening for one user, have you tried recreating that user profile? As could be corrupt user profile not saving the settings. Is the NIC on the latest driver from the manufacturer? Do you use powershell on this system as sure could script something in powershell/wmi to do this if you try the first two steps.... new profile and latest driver. Let me know if you need more help.

    Remember to vote if useful info has been supplied

    Friday, February 17, 2012 8:15 PM