locked
Unwanted formatting changes while making edits using track changes RRS feed

  • General discussion

  • I am using Microsoft Word 2010 to edit a document using the track changes function. I have run into a problem that I cannot seem to solve. I saved the document Friday and returned to editing it on Monday morning to find all of these completely random formatting changes (fonts, headings, italics, etc.) made to the document. These changes appear to be just the formatting that was already there in the original document, so I’m not sure where they are coming from. If I reject the changes, for instance, the text loses the formatting made by the original author.

    There are hundreds of these changes that I didn't make. Obviously, I could go through them individually and accept or reject them, but I'd rather avoid such a time-consuming task if possible.

    Also, now when I make any changes to text, such as changing a lowercase letter to a capital within a paragraph of text, I am getting a formatting change in the margin in addition to the change I suggested within the body of the paragraph. I don’t know why this is happening or if I did something to make it happen. Help!

    Monday, May 28, 2012 4:23 PM

All replies

  • On the Review tab, click Show Markup, and then deselect all options except Formatting. Then click Accept | Accept All Changes Shown.

    Stefan Blom, Microsoft Word MVP
    Monday, May 28, 2012 5:45 PM
  • Hi Stefan,

    Thanks for responding, but I don't want to accept all changes. I am editing the document for the author, who is then supposed to either accept or reject all changes. If I accept all formatting changes, the author won't be able to approve the other changes I made.

    What I really need to know is 1) how this happened in the first place so I can avoid the same issue happening later; 2) how to get rid of all the mystery formatting changes that I didn't make (even though Word says I did); and 3) how to stop Word from automatically making formatting changes when I edit text (when I add in a comma, for example, the change is shown in red, but a formatting change is also shown in the margin that says "Formatted: Font: +Headings (Cambria)." Why is this happening??


    • Edited by MSheehan12 Monday, May 28, 2012 5:53 PM
    Monday, May 28, 2012 5:52 PM
  • Also, when comparing the document I am editing to the original document I was sent from the author, I see that somehow a lot of the formatting has changed since I was working on the document on Friday.

    For example, the title of the document in the original is "Cambria size 48," but in my working version the title has changed to "Cambria (Headline) size 48."

    Any idea how this happened? Is there a keyboard shortcut that I hit accidentally?

    Thanks!


    • Edited by MSheehan12 Monday, May 28, 2012 5:57 PM
    Monday, May 28, 2012 5:57 PM
  • On 2012-05-28 19:57 (GMT+1), MSheehan12 wrote:

    Also, when comparing the document I am editing to the original document I was sent from the author, I see that somehow a lot of the formatting has changed since I was working on the document on Friday.

    For example, the title of the document in the original is "Cambria size 48," but in my working version the title has changed to "Cambria (Headline) size 48."

    Any idea how this happened? Is there a keyboard shortcut that I hit accidentally?

    Thanks!


            
          
    This could be Word trying to be "helpful" with formatting. Click the File tab, and then click Options. In the Proofing category, click the AutoCorrect Options button. On the AutoFormat As You Type tab, clear "Built-in Heading styles" and "Define styles based on your formatting." Actually, you may want to clear all the options under "Apply as you type." When you are done, click OK twice.
              
    Since the tracked formatting was something you didn't want, hiding everything but the formatting changes and then accepting (or perhaps rejecting) them should be helpful. If you are saying that you want to reject some, accept some, and perhaps leave others unchanged, you'd have to do that manually of course. Viewing only the formatting changes should be helpful in the process, though.
    Stefan Blom, Microsoft Word MVP
    Monday, May 28, 2012 6:09 PM
  • Alas, none of these suggestions have solved the issues. I do see now that I will have to go through and manually accept/reject these mystery formatting changes that appeared out of thin air. However, I still need to get these other problems figured out.

    The main problem is that every time I make an edit, Word makes a formatting change, too, thereby making an extra (and unnecessary) change for my author to review. I can't figure out how to stop this issue, as I don't know how it began, and it is really hindering my ability to get my work done.

    • Edited by MSheehan12 Monday, May 28, 2012 6:31 PM
    Monday, May 28, 2012 6:31 PM
  • On 2012-05-28 20:31 (GMT+1), MSheehan12 wrote:
    Alas, none of these suggestions have solved the issues. I do see now that I will have to go through and manually accept/reject these mystery formatting changes that appeared out of thin air. However, I still need to get these other problems figured out.
         
    The main problem is that every time I make an edit, Word makes a formatting change, too, thereby making an extra (and unnecessary) change for my author to review. I can't figure out how to stop this issue, as I don't know how it began, and it is really hindering my ability to get my work done.

                     
    Hmm, I don't know why every edit is seen as a formatting change. Has a lot of direct formatting been used in the document (instead of styles)? In that case, the underlying formatting of styles may resurface, sometimes "by itself," definitely if you are pressing Ctrl+SpaceBar or Ctrl+Q by mistake. (The former command clears font formatting not present in the underlying paragraph style, and the latter clears paragraph formatting.)
       
    If you don't have to track formatting changes, you can simply stop doing that: On the Review tab, click the arrow on the Track Changes button, and then click Change Tracking Options. Deselect the check mark next to "Track formatting," and click OK.
       
    You'd still have to deal with the existing formatting changes, of course. The task might be a bit easier if you temporarily hide other changes, as mentioned previously.

    Stefan Blom, Microsoft Word MVP


    Monday, May 28, 2012 6:48 PM
  • It has to be something that I did unintentionally, as it has only been happening today. I started editing the document Friday and it was completely fine. Then I opened it today, and problems have ensued ever since.

    I opened the original document that was sent to me by the author and made some test edits, and the problem isn't happening, so it must be something that I did by accident.


    • Edited by MSheehan12 Monday, May 28, 2012 7:21 PM
    Monday, May 28, 2012 7:20 PM
  • On 2012-05-28 21:20 (GMT+1), MSheehan12 wrote:

    It has to be something that I did unintentionally, as it has only been happening today. I started editing the document Friday and it was completely fine. Then I opened it today, and problems have ensued ever since.

    I opened the original document that was sent to me by the author and made some test edits, and the problem isn't happening, so it must be something that I did by accident.





    I'd definitely be interested in taking a look at the problem file, if possible. Note that you can delete any "sensitive" information, as long as you leave some text that illustrates the problem.

    Stefan Blom, Microsoft Word MVP
    Monday, May 28, 2012 10:43 PM
  • Well, I was not able to figure out the issue. Had to make a new document and copy and paste the edits I had already made.

    Thanks for the assistance!


    • Edited by MSheehan12 Tuesday, May 29, 2012 3:22 PM
    Tuesday, May 29, 2012 3:22 PM
  • On 2012-05-29 17:22 (GMT+1), MSheehan12 wrote:

    Well, I was not able to figure out the issue. Had to make a new document and copy and paste the edits I had already made.

    Thanks for the assistance!





    Yes, I did read what you wrote about the workaround, and I'm glad you were able to get past the problem. I'm just interested in (potentially) damaged documents in general. :-)

    Stefan Blom, Microsoft Word MVP
    Tuesday, May 29, 2012 5:06 PM
  • I'm having the same issue that MSheehan12 had in 2012.  I'm using Word 2010.  This is actually the second time it's happened with me.  I make changes using Track Changes, review the entire document to verify all changes are correct, save it, and close it.  When I reopen it, unwanted formatting changes have been made (all bullet and numbering changes, I believe), some of which are grayed out and can't be accepted or rejected.  

    Was a solution ever identified?

    Wednesday, August 17, 2016 6:46 PM
  • When bulleted and numbered paragraphs get updated, Word may see that as a tracked change. This is a known limitation in Word. You may need a macro to work around this.

    Stefan Blom, Microsoft Word MVP

    Wednesday, August 17, 2016 7:29 PM
  • Hello,

    I am supporting someone who had this same issue. She opened a document on a network drive that had been edited by many different people, made some edits and saved it as a new document. In the new document formatting changes appeared everywhere the "List Paragraph" style was applied.

    I was able to reproduce the issue by going to one of the bulleted points, going to the "List Paragraph" style's drop-down menu and selecting "Update List Paragraph to Match Selection." Now my name shows in every single instance where the "List Paragraph" style is applied.

    I cannot reproduce the issue either on her computer or mine on another document, however, only the one where the formatting marks came up. It seems to have happened when the "Save as" was performed, but I can't be 100% sure.

    I would expect Word to track a change in formatting, that's what we want it to do. What I can't figure out is how an entire Style could be randomly updated. Steps I tried:

    -Checked automatically applied setting in style in case someone else editing has a different configuration
    -Made sure no keyboard shortcut to apply style was setup
    -Tried reproducing the issue with the original document she'd opened, could not reproduce except on the new document she created from the old one

    Weird formatting changes keep happening to her (even on a new computer) on documents from 30-180 pages in length. When they do, she has to go through the entire document to make sure everything is the way it should be - on a past document the formatting of numbered sections was completely wrong throughout the document. 

    Are there any thoughts on how a style could be updated and completely mark up everywhere the style is applied?

    Thank you.

    Monday, July 8, 2019 4:38 PM
  • Hello,

    I am supporting someone who had this same issue. She opened a document on a network drive that had been edited by many different people, made some edits and saved it as a new document. In the new document formatting changes appeared everywhere the "List Paragraph" style was applied.

    I was able to reproduce the issue by going to one of the bulleted points, going to the "List Paragraph" style's drop-down menu and selecting "Update List Paragraph to Match Selection." Now my name shows in every single instance where the "List Paragraph" style is applied.

    I cannot reproduce the issue either on her computer or mine on another document, however, only the one where the formatting marks came up. It seems to have happened when the "Save as" was performed, but I can't be 100% sure.

    I would expect Word to track a change in formatting, that's what we want it to do. What I can't figure out is how an entire Style could be randomly updated. Steps I tried:

    -Checked automatically applied setting in style in case someone else editing has a different configuration
    -Made sure no keyboard shortcut to apply style was setup
    -Tried reproducing the issue with the original document she'd opened, could not reproduce except on the new document she created from the old one

    Weird formatting changes keep happening to her (even on a new computer) on documents from 30-180 pages in length. When they do, she has to go through the entire document to make sure everything is the way it should be - on a past document the formatting of numbered sections was completely wrong throughout the document. 

    Are there any thoughts on how a style could be updated and completely mark up everywhere the style is applied?

    Thank you.

            

    By default, recent versions of Word apply the List Paragraph style to each paragraph where you apply number or bullet formatting. When tracked changes have been activated, this will count as a format change.

    In a given document, you can turn off the tracking of formatting changes. You'd still have to accept existing formatting changes already tracked in the document (for example by hiding all other changes and then accepting the changes shown).

    Also/alternatively, you can prevent the List Paragraph style from being applied automatically by Word. Click File > Options > Advanced and select "Use Normal style for bulleted or numbered lists."


    Stefan Blom, Microsoft Word MVP


    Monday, July 8, 2019 9:12 PM
  • Thanks for the response Stefan. I hadn't seen the "Normal style" options, it's a good one to try! I also found some settings under AutoCorrect that might make a difference. I'll report back if either of those fixes the issue. Thanks again.
    Tuesday, July 9, 2019 3:25 PM